Jump to content
jusx

Can't access emby-ubuntu-mate from Remote (WAN)

Recommended Posts

jusx

Hellow,

 

I have an issue at the moment to try to access my emby server from Remote (WAN) access, more precisely using http://myIP(public):8096, the strange thing is localy I have access without any problem using http://myip(local ip);8096 or http://machineName:8096, with any pc or laptop in my lan or in the same server (linux).  

 

I have tested the ports with the site https://www.yougetsignal.com/tools/open-ports/ and the port is open as you see in image bellow:

 5e657f0563915_20200308_182126.png

 

 

My Current host server is:

Distributor ID: Ubuntu

Description: Ubuntu 19.10
Release: 19.10
Codename: eoan

 

My Current emby server: is: 4.3.1.0

 

 

Another thing is Remote (WAN) access was accesible without problem but now I have this error access

 

I hope someone can help me

 

see you!

Share this post


Link to post
Share on other sites
Luke

Hi, what happens when you try to connect?

Share this post


Link to post
Share on other sites
Happy2Play

Sorry what issue are you having?  What does "Another thing is Remote (WAN) access was accesible without problem but now I have this error access" mean?

  • Like 1

Share this post


Link to post
Share on other sites
Happy2Play

A guess here, but does the user have "Allow remote connections to this Emby Server." enabled in user profile?

Share this post


Link to post
Share on other sites
jusx

Hi, what happens when you try to connect?

 

5e662099571a9_20200309_055432.png

Share this post


Link to post
Share on other sites
jusx

Sorry what issue are you having?  What does "Another thing is Remote (WAN) access was accesible without problem but now I have this error access" mean?

 

some time ago I didn't have this problem

Share this post


Link to post
Share on other sites
jusx

A guess here, but does the user have "Allow remote connections to this Emby Server." enabled in user profile?

 

yup, every user has this option checked

Share this post


Link to post
Share on other sites
Happy2Play

5e662099571a9_20200309_055432.png

If you get this why did you say this "Remote (WAN) access was accesible without problem"?  I can see your manual login page via ipaddress:8096.

  • Like 1

Share this post


Link to post
Share on other sites
jusx

If you get this why did you say this "Remote (WAN) access was accesible without problem"?  I can see your manual login page via ipaddress:8096.

Sorry, for the confusion, is In-home access (LAN)

Share this post


Link to post
Share on other sites
Luke

Great, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...