Jump to content


Photo

Can't access emby-ubuntu-mate from Remote (WAN)

ubuntu mate Remota (WAN) access cant access port 8096

  • Please log in to reply
11 replies to this topic

#1 jusx OFFLINE  

jusx

    Member

  • Members
  • 15 posts
  • Local time: 10:03 AM

Posted 08 March 2020 - 07:38 PM

Hellow,

 

I have an issue at the moment to try to access my emby server from Remote (WAN) access, more precisely using http://myIP(public):8096, the strange thing is localy I have access without any problem using http://myip(local ip);8096 or http://machineName:8096, with any pc or laptop in my lan or in the same server (linux).  

 

I have tested the ports with the site https://www.yougetsi...ols/open-ports/ and the port is open as you see in image bellow:

 5e657f0563915_20200308_182126.png

 

 

My Current host server is:

Distributor ID: Ubuntu

Description: Ubuntu 19.10
Release: 19.10
Codename: eoan

 

My Current emby server: is: 4.3.1.0

 

 

Another thing is Remote (WAN) access was accesible without problem but now I have this error access

 

I hope someone can help me

 

see you!



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 11:03 AM

Posted 08 March 2020 - 07:44 PM

Hi, what happens when you try to connect?



#3 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19168 posts
  • Local time: 08:03 AM
  • LocationWashington State

Posted 08 March 2020 - 07:46 PM

Sorry what issue are you having?  What does "Another thing is Remote (WAN) access was accesible without problem but now I have this error access" mean?


  • jusx likes this

#4 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19168 posts
  • Local time: 08:03 AM
  • LocationWashington State

Posted 08 March 2020 - 07:49 PM

A guess here, but does the user have "Allow remote connections to this Emby Server." enabled in user profile?



#5 jusx OFFLINE  

jusx

    Member

  • Members
  • 15 posts
  • Local time: 10:03 AM

Posted 09 March 2020 - 06:56 AM

Hi, what happens when you try to connect?

 

5e662099571a9_20200309_055432.png



#6 jusx OFFLINE  

jusx

    Member

  • Members
  • 15 posts
  • Local time: 10:03 AM

Posted 09 March 2020 - 06:57 AM

Sorry what issue are you having?  What does "Another thing is Remote (WAN) access was accesible without problem but now I have this error access" mean?

 

some time ago I didn't have this problem



#7 jusx OFFLINE  

jusx

    Member

  • Members
  • 15 posts
  • Local time: 10:03 AM

Posted 09 March 2020 - 07:10 AM

A guess here, but does the user have "Allow remote connections to this Emby Server." enabled in user profile?

 

yup, every user has this option checked



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 11:03 AM

Posted 09 March 2020 - 12:52 PM

Hi there, I would suggest checking out our Connection Troubleshooter:

https://support.emby...07-connectivity

Please try the steps listed there and let us know which ones succeed and which ones do not. Thanks !


  • jusx and abgeeke like this

#9 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19168 posts
  • Local time: 08:03 AM
  • LocationWashington State

Posted 09 March 2020 - 12:58 PM

5e662099571a9_20200309_055432.png

If you get this why did you say this "Remote (WAN) access was accesible without problem"?  I can see your manual login page via ipaddress:8096.


  • abgeeke likes this

#10 jusx OFFLINE  

jusx

    Member

  • Members
  • 15 posts
  • Local time: 10:03 AM

Posted 09 March 2020 - 01:42 PM

If you get this why did you say this "Remote (WAN) access was accesible without problem"?  I can see your manual login page via ipaddress:8096.

Sorry, for the confusion, is In-home access (LAN)



#11 jusx OFFLINE  

jusx

    Member

  • Members
  • 15 posts
  • Local time: 10:03 AM

Posted 23 March 2020 - 12:15 PM

Hi there, I would suggest checking out our Connection Troubleshooter:

https://support.emby...07-connectivity

Please try the steps listed there and let us know which ones succeed and which ones do not. Thanks !

 

I'll Check this and tell you later, sorry for take too long to answer you...



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 11:03 AM

Posted 23 March 2020 - 01:33 PM

Great, thanks.







Also tagged with one or more of these keywords: ubuntu, mate, Remota (WAN) access, cant access, port, 8096

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users