Jump to content

Collections Stopped Displaying all Collections When Trying to add Movie


JulesC

Recommended Posts

I was adding movies to existing Collections that were incomplete and everything was working as expected.

 

I tried to add "Major League: Back to the Minors". When I was directed to my Collections, it would only display Collections up to the letter "J" (see attached example), so I couldn't add it. I tried adding "Thor: Ragnarok" to my existing "Thor" Collection, however, I received the same results.

 

If I go to my Collections without trying to add anything, all of my Collections are displayed.

 

Any ideas on what went wrong or how I can resolve this?  Thanks.

 

Running HTPC: Windows 10

Client: Emby Theatre for Windows (latest version)

  • Like 1
Link to post
Share on other sites
Happy2Play

I see the same in 3.0.10, you can see the limit set in the query in the log.  You don't see this in the web client correct?

 

Don't see this in online version 2.01 or store app version 1.1.290.0

Edited by Happy2Play
Link to post
Share on other sites
Happy2Play

@@Happy2Play yes, this isn’t an issue in the Web Client, but I never use it. I will try the version from the Windows Store.

 

Thanks for your quick response

It is just matter of ET for Windows being updated with the new changes.  You can always use the online version also. 

tv.emby.media
Link to post
Share on other sites
Happy2Play

@@Happy2Play the Windows Store Emby fixed my Collection issue. Thank you.

 

The Store version of Emby doesn’t go full screen. How can I get rid of the top and bottom banners? Thanks again

If I understand correctly, double click in the header areas.

  • Like 1
Link to post
Share on other sites

Just remember there are different playback capabilities in each version of ET.

@@Happy2Play Thank you. Will the desktop ET client for Windows (non Window Store app) issue with Collections be resolved soon (hope so)? Desktop is my preferred client, however the Audio is extremely low with 3.0.10. Is this an issue with this new update?

Edited by JulesC
Link to post
Share on other sites

The collections is something Luke will have to tweak. For your audio, how do you have it configured?

@ Audio: English AAC stereo (default). I just saw a thread on poor audio of 3.0.10 where you have to keep tapping F10 to turn up the ET volume

Edited by JulesC
Link to post
Share on other sites
Guest asrequested

@ Audio: English AAC stereo (default). I just saw a thread on poor audio of 3.0.10 where you have to keep tapping F10 to turn up the ET volume

 

Did that work?

Link to post
Share on other sites
  • 1 month later...
khodges747

I'm now on MBTheater 3.0.11 and the Add to Collection problem (doesn't show all collections) is still not fixed.

Link to post
Share on other sites
Happy2Play

I'm now on MBTheater 3.0.11 and the Add to Collection problem (doesn't show all collections) is still not fixed.

 

Thought I mentioned this somewhere else but this is mode specific. 

 

Auto/TV appears to show about 50

Desktop/Mobile-Tablet show virtual scroll

Link to post
Share on other sites
khodges747

Thought I mentioned this somewhere else but this is mode specific. 

 

Auto/TV appears to show about 50

Desktop/Mobile-Tablet show virtual scroll

You did mention it and I confirmed it on my setup. I just assumed it would be changed so we get the same behavior on all modes. Only Auto mode gives a nice looking GUI on my machine, and it's kinda silly to change modes or use the web interface to add a movie to a collection.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...