Jump to content


Photo

Collections Stopped Displaying all Collections When Trying to add Movie

Collections Windows 10 Home Theater

  • Please log in to reply
15 replies to this topic

#1 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 22 February 2020 - 06:32 PM

I was adding movies to existing Collections that were incomplete and everything was working as expected.

 

I tried to add "Major League: Back to the Minors". When I was directed to my Collections, it would only display Collections up to the letter "J" (see attached example), so I couldn't add it. I tried adding "Thor: Ragnarok" to my existing "Thor" Collection, however, I received the same results.

 

If I go to my Collections without trying to add anything, all of my Collections are displayed.

 

Any ideas on what went wrong or how I can resolve this?  Thanks.

 

Running HTPC: Windows 10

Client: Emby Theatre for Windows (latest version)


  • khodges747 likes this

#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18335 posts
  • Local time: 09:55 PM
  • LocationWashington State

Posted 22 February 2020 - 06:58 PM

I see the same in 3.0.10, you can see the limit set in the query in the log.  You don't see this in the web client correct?

 

Don't see this in online version 2.01 or store app version 1.1.290.0


Edited by Happy2Play, 22 February 2020 - 07:00 PM.


#3 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 22 February 2020 - 07:24 PM

@Happy2Play yes, this isn’t an issue in the Web Client, but I never use it. I will try the version from the Windows Store.

Thanks for your quick response

#4 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18335 posts
  • Local time: 09:55 PM
  • LocationWashington State

Posted 22 February 2020 - 07:47 PM

@Happy2Play yes, this isn’t an issue in the Web Client, but I never use it. I will try the version from the Windows Store.

Thanks for your quick response

It is just matter of ET for Windows being updated with the new changes.  You can always use the online version also. 

tv.emby.media


#5 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 22 February 2020 - 09:09 PM

@Happy2Play the Windows Store Emby fixed my Collection issue. Thank you.

The Store version of Emby doesn’t go full screen. How can I get rid of the top and bottom banners? Thanks again

#6 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18335 posts
  • Local time: 09:55 PM
  • LocationWashington State

Posted 22 February 2020 - 09:12 PM

@Happy2Play the Windows Store Emby fixed my Collection issue. Thank you.

The Store version of Emby doesn’t go full screen. How can I get rid of the top and bottom banners? Thanks again

If I understand correctly, double click in the header areas.


  • JulesC likes this

#7 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 22 February 2020 - 09:23 PM

@Happy2Play that fixed the display. Thanks again for solving my issues so quickly...greatly appreciated

#8 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18335 posts
  • Local time: 09:55 PM
  • LocationWashington State

Posted 22 February 2020 - 09:25 PM

Just remember there are different playback capabilities in each version of ET.



#9 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 23 February 2020 - 12:24 AM

Just remember there are different playback capabilities in each version of ET.


@Happy2Play Thank you. Will the desktop ET client for Windows (non Window Store app) issue with Collections be resolved soon (hope so)? Desktop is my preferred client, however the Audio is extremely low with 3.0.10. Is this an issue with this new update?

Edited by JulesC, 23 February 2020 - 12:03 PM.


#10 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 13712 posts
  • Local time: 09:55 PM

Posted 23 February 2020 - 01:07 PM

The collections is something Luke will have to tweak. For your audio, how do you have it configured?

#11 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 23 February 2020 - 01:37 PM

The collections is something Luke will have to tweak. For your audio, how do you have it configured?


@Doofus Audio: English AAC stereo (default). I just saw a thread on poor audio of 3.0.10 where you have to keep tapping F10 to turn up the ET volume

Edited by JulesC, 23 February 2020 - 01:47 PM.


#12 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 13712 posts
  • Local time: 09:55 PM

Posted 23 February 2020 - 02:36 PM

@Doofus Audio: English AAC stereo (default). I just saw a thread on poor audio of 3.0.10 where you have to keep tapping F10 to turn up the ET volume

 

Did that work?



#13 JulesC OFFLINE  

JulesC

    Advanced Member

  • Members
  • 77 posts
  • Local time: 11:55 PM

Posted 23 February 2020 - 02:51 PM

Yes, hitting the F10 repeatedly allowed me to turn up the volume. Hope these two issues with 3.0.10 get resolved quickly.

#14 khodges747 OFFLINE  

khodges747

    Advanced Member

  • Members
  • 207 posts
  • Local time: 12:55 AM
  • LocationAlexandria, VA

Posted 30 March 2020 - 10:03 AM

I'm now on MBTheater 3.0.11 and the Add to Collection problem (doesn't show all collections) is still not fixed.



#15 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18335 posts
  • Local time: 09:55 PM
  • LocationWashington State

Posted 30 March 2020 - 10:18 AM

I'm now on MBTheater 3.0.11 and the Add to Collection problem (doesn't show all collections) is still not fixed.

 

Thought I mentioned this somewhere else but this is mode specific. 

 

Auto/TV appears to show about 50

Desktop/Mobile-Tablet show virtual scroll



#16 khodges747 OFFLINE  

khodges747

    Advanced Member

  • Members
  • 207 posts
  • Local time: 12:55 AM
  • LocationAlexandria, VA

Posted 30 March 2020 - 10:26 AM

Thought I mentioned this somewhere else but this is mode specific. 

 

Auto/TV appears to show about 50

Desktop/Mobile-Tablet show virtual scroll

You did mention it and I confirmed it on my setup. I just assumed it would be changed so we get the same behavior on all modes. Only Auto mode gives a nice looking GUI on my machine, and it's kinda silly to change modes or use the web interface to add a movie to a collection.


  • Happy2Play likes this





Also tagged with one or more of these keywords: Collections, Windows 10, Home Theater

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users