Jump to content
gabarisone

Emby play to Marantz: only music OK

Recommended Posts

gabarisone

I am new to Emby, and I have just installed it in a FreeNAS system. Everything went smoothly. I love the interface. I have no problems with clients on Mac, iPad or iPhone.

 

However, when I try to play on a Marantz SR6010, I can only play music. Photos take over 10 seconds to load, and movies just never play - the best I get is a cover picture of the movie but playback never starts.

The same thing happens whether I access the server directly from the Marantz, or when I access from the iPad client and then choose "play to" Marantz from the iPad app.

The server and the Marantz are in the same ethernet.

 

I never tinkered with any settings. After the Emby server was installed, the Marantz saw it without me having to set anything up.

Are there any settings I am missing?

Is the problem in my server, the network or the Marantz? Mac and iPad, where playback is not a problem, are on WiFi and the Marantz is on ethernet, but if anything, ethernet should be faster/more reliable?

Share this post


Link to post
Share on other sites
Luke

Hi, should the marantz be able to accept video?

Share this post


Link to post
Share on other sites
gabarisone

Hmmm need to find that out. It does accept photos but they take way too long to load.

Thanks for the answer.

Share this post


Link to post
Share on other sites
Luke

Most receivers don't, but we currently don't do anything to prevent you from trying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...