Jump to content


Photo

Resume a movie doesn't seem to work

resume

  • Please log in to reply
12 replies to this topic

#1 Pirlo1966 OFFLINE  

Pirlo1966

    Advanced Member

  • Members
  • 257 posts
  • Local time: 11:12 PM
  • LocationThe heart of Europe

Posted 13 February 2020 - 06:32 PM

Hi

 

resuming a movie in the LGe Emby app always leads to an error. After the error the playstate seems to be reset and one can only start the movie again form the beginning. In other emby apps resuming works fine. Any suggestions?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157028 posts
  • Local time: 06:12 PM

Posted 13 February 2020 - 06:33 PM

Hi there, what is the error?



#3 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1275 posts
  • Local time: 08:12 AM

Posted 14 February 2020 - 08:39 AM

This is resolved for the next update



#4 Pirlo1966 OFFLINE  

Pirlo1966

    Advanced Member

  • Members
  • 257 posts
  • Local time: 11:12 PM
  • LocationThe heart of Europe

Posted 15 February 2020 - 12:13 PM

Okay. The error only seems to happen with UHD movies. The message: no compatible stream available.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157028 posts
  • Local time: 06:12 PM

Posted 15 February 2020 - 12:14 PM

Please attach the emby server log. Thanks.

#6 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1275 posts
  • Local time: 08:12 AM

Posted 15 February 2020 - 06:13 PM

Okay. The error only seems to happen with UHD movies. The message: no compatible stream available.


In that case, this may be a different problem. Please attach a log file. Thanks

#7 Pirlo1966 OFFLINE  

Pirlo1966

    Advanced Member

  • Members
  • 257 posts
  • Local time: 11:12 PM
  • LocationThe heart of Europe

Posted 16 February 2020 - 04:20 PM

Not 100% sure this log contains such an error resume. So many server logs ...

Attached Files


Edited by Pirlo1966, 16 February 2020 - 04:21 PM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157028 posts
  • Local time: 06:12 PM

Posted 16 February 2020 - 04:26 PM

Not 100% sure this log contains such an error resume. So many server logs ...

 

Ok it's a little unclear what the error is there, but given the scope of the changes in the upcoming 4.4 release there is a good chance it will be resolved. Thanks.



#9 forge-crayon OFFLINE  

forge-crayon

    Member

  • Members
  • 17 posts
  • Local time: 10:12 PM

Posted 18 February 2020 - 06:00 PM

Ok it's a little unclear what the error is there, but given the scope of the changes in the upcoming 4.4 release there is a good chance it will be resolved. Thanks.

I am running Version 4.4.0.14 beta and have this issue with the LG app, the media doesn't seem to matter (4k/hd/sd).

 

I have rotated logs and then captured the issue with debug on, starting the media from the beginning and skipping to where you want works fine. let me know if you need anything else, I will PM the logs.

 

The exact error is "no compatible streams are currently available. Please try again later or contact your system administrator for details"

 

SamES mentioned there is LG version coming, I will test and report back once released.


Edited by forge-crayon, 18 February 2020 - 06:13 PM.

  • SamES likes this

#10 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1275 posts
  • Local time: 08:12 AM

Posted 19 February 2020 - 08:30 AM

Thanks, please let us know if this resolves it once it's released.



#11 forge-crayon OFFLINE  

forge-crayon

    Member

  • Members
  • 17 posts
  • Local time: 10:12 PM

Posted 21 February 2020 - 09:18 PM

Thanks, please let us know if this resolves it once it's released.

I can now resume playback in the latest version of the LG app



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157028 posts
  • Local time: 06:12 PM

Posted 21 February 2020 - 09:20 PM

Thanks for the feedback!

#13 Pirlo1966 OFFLINE  

Pirlo1966

    Advanced Member

  • Members
  • 257 posts
  • Local time: 11:12 PM
  • LocationThe heart of Europe

Posted 24 February 2020 - 04:19 AM

Same here. Resuming seems to be fixed.







Also tagged with one or more of these keywords: resume

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users