Jump to content


Photo

Tag problem: The Tallis Scholars get changed to Thomas Tallis in artisttag

tag music

  • Please log in to reply
3 replies to this topic

#1 MembyR OFFLINE  

MembyR

    Member

  • Members
  • 12 posts
  • Local time: 07:53 AM

Posted 08 February 2020 - 09:48 AM

So this is weirding me out.... I'm building a separate library for my classical music. Since I'm quite picky about my tags I unchecked all 'downloaders' and 'fetchers' under the advanced settings of the library (musicbrainz, last.fm etc)
 

Workflow:

  1. Remove all tags using MP3Tag (FLAC files)
  2. The composer goes in Album Artist, and the performing artist(s) go in 'Artist', with multiple artists deliniated by a semicolon (;).
  3. fill all other tags
  4. move files to library on filesystem (ubuntu server, all files have 775 permission, just to be sure)
  5. scan files

This seems to work fine, but the artist 'The Tallis Scholars' gets changed to 'Thomas Tallis' on all 4 albums I have of them. It doens't happen with any other artist so far. All other tags are read correctly.

No musicbrainz IDs are visible in metadata editor and changing metadata manually per song isn't working. 

What do you specifically need to help me diagnose and solve this problem?



#2 MembyR OFFLINE  

MembyR

    Member

  • Members
  • 12 posts
  • Local time: 07:53 AM

Posted 08 February 2020 - 10:19 AM

I just added this album by the Tallis Scholars: https://www.gimell.c...rt-tintinnabuli

 

There is absolutely nothing on this album partaining to Thomas Tallis in the slightest, (except for 'Tallis' in the name of the artist of course). No MusicbrainzIDs in metadata. 

 

But still: artist: Thomas Tallis. 

 

:blink:

 

Small update: Using a HEOS app and accessing Emby via DLNA and choosing 'Albums', it displays The Tallis Scholars correct if, but using 'Artist' it says "Thomas Tallis"..(I removed the musicbrainz plugin from the server, updated all metadata afterwards)


Edited by MembyR, 08 February 2020 - 10:40 AM.


#3 MembyR OFFLINE  

MembyR

    Member

  • Members
  • 12 posts
  • Local time: 07:53 AM

Posted 08 February 2020 - 05:52 PM

Well, I'll be damned. I changed the directory names, did a meta refresh and now it's working... 



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152351 posts
  • Local time: 02:53 AM

Posted 05 March 2020 - 06:17 PM

Interesting, thanks for the feedback !







Also tagged with one or more of these keywords: tag, music

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users