Jump to content

Episode sort order is out of kilter


Doctor Bob
 Share

Go to solution Solved by Doctor Bob,

Recommended Posts

  • 3 weeks later...
Trevor68

I finally got around to updating yesterday as the sort order was beginning to annoy me. I got the same migration error previously mentioned and the setup did not complete.

I guess that may be why mine is only half fixed?

When i go into a show the episode list on the left is still unordered, but then once I go into the season it is fine.

Link to comment
Share on other sites

6 hours ago, Trevor68 said:

I finally got around to updating yesterday as the sort order was beginning to annoy me. I got the same migration error previously mentioned and the setup did not complete.

I guess that may be why mine is only half fixed?

When i go into a show the episode list on the left is still unordered, but then once I go into the season it is fine.

Hi, are they unordered, or alphabetical?

Link to comment
Share on other sites

Trevor68

Prob not worth pursuing, I just realised this only happens if I enter from the Latest TV screen. If I go television/shows/showname, everything is fine.

Link to comment
Share on other sites

13 hours ago, Trevor68 said:

I got the same migration error previously mentioned and the setup did not complete.

I guess that may be why mine is only half fixed?

Hi, the installation error is just because some of the tools we have to use to build the installer are so old they simply don't work anymore.  It is a benign error for the purposes of installing the update.

Link to comment
Share on other sites

  • 2 weeks later...
DAVe3283

Finally saw this after the sort order was beginning to drive me insane too. Saw the same (apparently harmless) install error, and everything is in order again!

I can't bring myself to ditch this old Windows 7 HTPC because the Media Center app is just such a good experience with a remote vs. Emby Theater. Glad we can keep it working a bit longer, give Emby Theater a chance to catch up on the remote control user experience ;)

Link to comment
Share on other sites

Doctor Bob
46 minutes ago, DAVe3283 said:

Finally saw this after the sort order was beginning to drive me insane too. Saw the same (apparently harmless) install error, and everything is in order again!

I can't bring myself to ditch this old Windows 7 HTPC because the Media Center app is just such a good experience with a remote vs. Emby Theater. Glad we can keep it working a bit longer, give Emby Theater a chance to catch up on the remote control user experience ;)

 

I agree. None matches the Microsoft Media Center and emby Classic for Media Center.

However, I am open to new solutions. My challenge to the emby community is, "what solution beats Microsoft Media Center and emby Classic for Media Center?"

 

Link to comment
Share on other sites

  • 2 months later...
dimitrik

The problem appeared on my system just recently - the testing build of EMC solved it, despite the error messages during install.

So for I have found no other bugs in it, so I would recommend making it available for download on the main page.

Link to comment
Share on other sites

Trevor68
On 28/07/2021 at 14:07, Doctor Bob said:

 

I agree. None matches the Microsoft Media Center and emby Classic for Media Center.

However, I am open to new solutions. My challenge to the emby community is, "what solution beats Microsoft Media Center and emby Classic for Media Center?"

 

Google Chromecast with Google TV. It is every bit as good, there is nothing I miss about WMC now. 

Link to comment
Share on other sites

One2Go
19 hours ago, Trevor68 said:

Google Chromecast with Google TV. It is every bit as good, there is nothing I miss about WMC now. 

I also have a Chromecast with Google TV and while it is good I hate the in your face advertisements or channels I don't subscribe to. If you have the right themes for WMC the detail of feedback is bar none in addition the customization is very much to the liking of those of us who like to tweak and tinker with the eye candy.

Link to comment
Share on other sites

Trevor68

You can turn off app mode, I have. I also use TV.IRL for local channels, and a custom shortcut for Live TV, once you enable developer mode, customisation is pretty much limitless. 

Link to comment
Share on other sites

Trevor68

Yep, with app mode disabled I pretty much only use 2 shorcuts now, Live TV and Emby 🙂

Like I said, I don't miss anything about WMC 

 

PS: if you were referring to me saying I watch local tv channels, then yes, without Emby. I only use Emby for downloaded content. 

Edited by Trevor68
Link to comment
Share on other sites

  • 2 weeks later...
Tankerhank

I can't believe this episode ordering issue is still alive and well.  It wasn't an issue on my system until a recent update (I now run 4.6.4).  I just installed the Justified series and emby has issue with S01E01 and so forth until S01E10 < then it understands and posts the episode info it should up on the play list.  IFFFFFFF ...IF  I change SOIEOI to SOIE1 (THRU 9) emby then (for some dumb reason) recognizes the episode and posts the info and adds those episodes to the play list.   S01EO1 is the correct format in my world, but for emby it seems the O (zero) confuses it.

Link to comment
Share on other sites

47 minutes ago, Tankerhank said:

I can't believe this episode ordering issue is still alive and well.  It wasn't an issue on my system until a recent update (I now run 4.6.4).  I just installed the Justified series and emby has issue with S01E01 and so forth until S01E10 < then it understands and posts the episode info it should up on the play list.  IFFFFFFF ...IF  I change SOIEOI to SOIE1 (THRU 9) emby then (for some dumb reason) recognizes the episode and posts the info and adds those episodes to the play list.   S01EO1 is the correct format in my world, but for emby it seems the O (zero) confuses it.

Hi, we'd have to look at it in more detail because s01e01 is supported and works just fine.

Link to comment
Share on other sites

20 hours ago, Tankerhank said:

It wasn't an issue on my system until a recent update (I now run 4.6.4)

 

Link to comment
Share on other sites

20 hours ago, Tankerhank said:

S01EO1 is the correct format in my world

That second one sure looks like a capital "O" and not a "zero"...

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...