Jump to content

windows phone release


SilentAssassin
 Share

Recommended Posts

holeysockman

Any news where we are at with the release for windows phone 8? I recall a post saying it had been approved in the store and kept eagerly checking for news.

Link to comment
Share on other sites

MrWebsmith

Reviewed as well.. love that this is out for the public to use.. great app that ive been enjoying for months now

Link to comment
Share on other sites

tis a fine app indeed. Hope the music player fix works as that will make this the greatest app to grace WP....

Link to comment
Share on other sites

JRmacgyver

Hi Guys.

My name is Jonathan, I have been waiting for this app for the longest time and first of all would like to thanks the dev on spending his time and building this :)

 

unfortunately, I have a bit of a snag connecting with the app VIA external IP.

 

I put in my server external adders and all I get is "authenticating" at the top left corner.

while being at home... if I insert my servers local IP (ie: 192.168.1.x) the app will connect with no problem.

connecting VIA web browser works great from both external and internal networks (my brother is watching TV shows on my server from the far US.... I'm in Israel)

 

my stuff....

Windows home server 2011

Eternal static IP from my ISP

a 20/3 MB connection

A no-ip.biz account for DNS

 

I have been chatting with MeWebsmith & techywarrior, but they have been getting the same results as me when trying to connect with their phone.

 

I would very much appreciate anyone's help on this issue, as I would love to have this app (and pay for it of course... after all, hard work deserves it's pay)

Link to comment
Share on other sites

MrWebsmith

Scott: to echo/confirm this.. the server/port fwd'ing seems OK to us.. i can see the web client/server come up with either his no-ip hostname or the ip... but in the phone app it sticks on "Authenticating...".. he was able to successfully connect to my ext ip/server on his local device (same phone 8x as mine) and it connected fine.. so the issue appears to be some small, but crucial difference in his server and how is presenting to the app vs how its presenting to web clients like chrome

Link to comment
Share on other sites

Bought, great, will test this evening.

Of note, I could get it following the link above, but it is not found by directly searching in the store (at least in Switzerland).

Link to comment
Share on other sites

Tharnax

Have you tried testing on a different non-Windows mobie app like iOS or Android?  See if the issue is limited just to the Windows Phone app or all mobile apps.  I get that the web client is accessible, I'm just trying to come up with ideas to narrow down possible causes.  

Link to comment
Share on other sites

MrWebsmith

nice idea tharnax..

 

i dont have my ipad or nexus with me, but the alpha/unreleased RT app (also scotts) can connect to the .biz hostname.. at least its more info... if OK with JR i can try from ipad/android tonight and report in when im off work and making dinner (3hrs or so)

Edited by MrWebsmith
Link to comment
Share on other sites

MrWebsmith

by "connect".. i am able to get the user list to display.. i went no further but my 8x phone couldnt even get that far
 

Link to comment
Share on other sites

sfnetwork

We need someone to make a video demo of this client.

I don't know anything about Windows Phone OS so I'm not sure if there are tools for this...

Edited by sfnetwork
Link to comment
Share on other sites

JRmacgyver

Boy.... am I stupid... Update

The problem was that I did not have port 8945 forwarded to my server (only 8960)

When I start up the app, I get to the settings page and it shows that it's connecting via port 8960 so I didn't even think about that other port.

After hours of medaling around, I decided to go to sleep.... as I put my head on the pillow, it hits me.... there is another port listed as used in the MB3 management page... I should check it out!!!

 

Of course... the port was not redirected and that was the problem.

Configured the port correctly on my router and now everything is working 100%

 

I would like to thank everyone for their help on this issue, I think I would still be going in circles without you guys helping me eliminate some stuff out.

 

Now I’m back to being a “Happy MB3 user” :)

  • Like 2
Link to comment
Share on other sites

MrWebsmith

JR.. i skipped the andriod testing due to tharnax's results, but.... i am now fully connected with the ios app... very weird... let me know when a dev chimes in but for me.. using the IP (ext) it worked on darwin's ios app

Link to comment
Share on other sites

JRmacgyver

I do not have an IOS or Android to test this issue on, MrWebsmith... you are more then welcomed to test it if you can, I'll be sleeping by then but the server will sure enough be up and running

Link to comment
Share on other sites

ScottIsAFool

I will try and do one tomorrow, I can do it from the emulator. Although if someone else wants to do one, that's fine, too.

Link to comment
Share on other sites

JRmacgyver

Hi guys... update.

I had Tharnax help with testing this on an android device, unfortunately... he reports that he was not able to connect :(

he provided a screenshot: https://db.tt/XgJgfuUJ

 

also... FYI... I'm able to connect with IE from my WP8 (but can't play) but the app won't connect what so ever

 

Thanks

Link to comment
Share on other sites

Tharnax

It's very odd, browsers appear to work fine even on mobile devices, however, the app just will not connect.  I can switch in and out of my MB3 sites with no issue on my mobile app but cannot connect to JRmacyver's server.

Link to comment
Share on other sites

Boy.... am I stupid... Update

The problem was that I did not have port 8945 forwarded to my server (only 8960)

When I start up the app, I get to the settings page and it shows that it's connecting via port 8960 so I didn't even think about that other port.

After hours of medaling around, I decided to go to sleep.... as I put my head on the pillow, it hits me.... there is another port listed as used in the MB3 management page... I should check it out!!!

 

Of course... the port was not redirected and that was the problem.

Configured the port correctly on my router and now everything is working 100%

 

I would like to thank everyone for their help on this issue, I think I would still be going in circles without you guys helping me eliminate some stuff out.

 

Now I’m back to being a “Happy MB3 user” :)

Had the same issue, 8945 was not forwarding.

Everything went fine with my external IP once I enabled it properly.

Thanks!

 

CFC

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...