Jump to content


Photo

collections and main Movie file

collections Movies

  • Please log in to reply
1 reply to this topic

#1 Joramilea OFFLINE  

Joramilea

    Advanced Member

  • Members
  • 46 posts
  • Local time: 02:48 AM
  • LocationMidwest

Posted 29 January 2020 - 04:47 PM

@Happy2Play

I run my emby server on a Linux server, which is why I am posting here.

Last year I had my movies in collections and those collections were in my movie folder.  So when I opened my main movie folder i wouldn't see 4 Indiana Jones movies I saw the one folder with all the movies in it and I also had them show up in collections top menu select.

I had to move some files around in August 2019 and now when I add movies to a collection they only show up in the top collections menu option and then not 100%.  I even went in and changed the file structure on some collections to see if that would fix it and it didn't.  Is it me?  Was this changed in an update and I missed the note?

I really liked the collections showing up in my main movie folder.  My file structure was and still is simple.

If there is a place for this log, I have no clue where to find it.

 

When I first started using Emby my file structure was:

Movies

----->movie_1

----->movie_2

----->movie_3

 

 

Then I changed a few to see if that would fix it to:

Movies

----->movie_collection

---------->movie_1

---------->movie_2

---------->movie_3

 

 

I have attached two files of images that show the difference between the two screens from July 2019 to when I moved files around in August 2019

Old_layout is the first file structure pre-August 2019  and new_layout is what I have now. 

 

I like the way the old_layout is set up.  It kept my movies cleaner and collections together in an easy place to find them since some of my movies are in one collection but have different names.  (IE Star Wars Saga - Rogue One, Solo, Star Wars 1-8)

 

Thanks in advance for you help.  I hope it I can get it back to the old way.  I really liked that.

Attached Files


Edited by Luke, 30 January 2020 - 05:41 PM.


#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18365 posts
  • Local time: 12:48 AM
  • LocationWashington State

Posted 30 January 2020 - 05:49 PM

@Happy2Play

I run my emby server on a Linux server, which is why I am posting here.

Last year I had my movies in collections and those collections were in my movie folder.  So when I opened my main movie folder i wouldn't see 4 Indiana Jones movies I saw the one folder with all the movies in it and I also had them show up in collections top menu select.

I had to move some files around in August 2019 and now when I add movies to a collection they only show up in the top collections menu option and then not 100%.  I even went in and changed the file structure on some collections to see if that would fix it and it didn't.  Is it me?  Was this changed in an update and I missed the note?

I really liked the collections showing up in my main movie folder.  My file structure was and still is simple.

If there is a place for this log, I have no clue where to find it.

 

When I first started using Emby my file structure was:

Movies

----->movie_1

----->movie_2

----->movie_3

 

 

Then I changed a few to see if that would fix it to:

Movies

----->movie_collection

---------->movie_1

---------->movie_2

---------->movie_3

 

 

I have attached two files of images that show the difference between the two screens from July 2019 to when I moved files around in August 2019

Old_layout is the first file structure pre-August 2019  and new_layout is what I have now. 

 

I like the way the old_layout is set up.  It kept my movies cleaner and collections together in an easy place to find them since some of my movies are in one collection but have different names.  (IE Star Wars Saga - Rogue One, Solo, Star Wars 1-8)

 

Thanks in advance for you help.  I hope it I can get it back to the old way.  I really liked that.

Yes there was a major change to Collections awhile ago.  Have you enabled "Group items into collections" via the three dot menu in each library?







Also tagged with one or more of these keywords: collections, Movies

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users