Jump to content

DarkFeather
 Share

Recommended Posts

No, it's not from Chromecast -- I was getting similar transcoding issues in the webapp where the player would start and then nothing would happen (no video, no audio). I'm just going to assume that I'm doing weird things with the app and I'm more or less on my own to figure out the config for my deployment.

 

If you'd like to see a demo of what's going on with Chromecast, I can set up a http://freeconferencecall.com/ meet sometime. 

Can you attach the emby server log that goes along with that ffmpeg log? Thanks.

Link to comment
Share on other sites

  • 7 months later...
DarkFeather

Hey, @Luke -- I have since upgraded to 4.5.0.50, and I'm still having these issues sometimes. I've attached two log snippets, once when chromecasting and once on web. Chromecast will black screen and not progress -- no audio, no visual. Web will play the same episode just fine. I've punched some holes in my external NAT and firewall to allow even plaintext traffic for debugging, and it still won't work. 

Any thoughts on things I can try?

web.log chromecast.log

Link to comment
Share on other sites

DarkFeather

Yes, it does, and I can cURL for a 200 OK to both listed addresses from the subnet in which I'm trying to cast.

Link to comment
Share on other sites

  • 2 weeks later...
DarkFeather

Unfortunately, @Luke , no it's not -- my Chromecast is just 'LivingRoomTV'. Nothing special in it or the wifi name. That's a weird edge case, though, so thanks for reaching out! Probably good to keep my IoT naming simple to avoid stuff like this.

Link to comment
Share on other sites

Are you willing to grant me temporary access to your server? I'd like to debug this myself from my own Chromecast devices. If you're interested, please PM me your server URL, username and password. Thanks !

Link to comment
Share on other sites

Hi there, if you're still seeing this issue, can you please try again? I've just pushed an update to our Chromecast receiver to resolve a similar issue, so it may resolve yours if it's the same thing. Thanks !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...