Jump to content


Photo

No subtitles displayed automatically

subtitles Android TV

  • Please log in to reply
10 replies to this topic

#1 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 437 posts
  • Local time: 07:16 PM
  • LocationNew Zealand

Posted 23 January 2020 - 12:20 AM

I've been using the Android TV app for a few months since I upgraded to a Sony A9G TV.

I always notice that when first trying to watch a recorded TV program that subtitles aren't displayed automatically even though I have set them to Always in the settings.

I have to use the down button on the remote to access the OSD and click over to the subtitle optons and change them from None to English DVBSUB.

 

I have also noticed when watching Live TV in the app I get the rotating circle after selecting Subtitles.

I discovered this behaviour when testing for the above problem.

It isn't a problem for me as I always watch live TV using the OTA tuner in the TV set.

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:16 AM

Posted 23 January 2020 - 12:40 AM

Are you able to select the subtitles in the web app?

#3 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 437 posts
  • Local time: 07:16 PM
  • LocationNew Zealand

Posted 23 January 2020 - 01:24 AM

Yes, although I don't have to as they are displayed automatically as I have them set to Always play.

All other Emby aps display subtitles for recorded and Live TV automatically.



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50059 posts
  • Local time: 01:16 AM

Posted 23 January 2020 - 10:21 AM

Hi.  Exactly how do you play your items?  I mean do you hit the play button on the remote from a list screen or do you enter the details page?  If you enter the details page, are the media selection items there?  Are subs selected?



#5 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 437 posts
  • Local time: 07:16 PM
  • LocationNew Zealand

Posted 23 January 2020 - 07:58 PM

I have been playing recordings from both the detail screen and the list screen.



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50059 posts
  • Local time: 01:16 AM

Posted 24 January 2020 - 12:05 PM

We've determined this is only an issue with the first time you play them and it is with the beta server, correct?



#7 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 437 posts
  • Local time: 07:16 PM
  • LocationNew Zealand

Posted 24 January 2020 - 03:40 PM

Yes, that is correct

Sent from my SM-G950F using Tapatalk

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:16 AM

Posted 25 January 2020 - 02:16 PM

What about video files?

#9 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 437 posts
  • Local time: 07:16 PM
  • LocationNew Zealand

Posted 25 January 2020 - 05:35 PM

I'v just tested palying several video files that had never been watched and all subtitles were displaye automatically.

I also played more recorded TV shows and had to manually select subs from the dropdown. Once started and re-played subtitles displayed automatically.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:16 AM

Posted 03 February 2020 - 02:27 AM

Hi, are you still running into this after the latest update?



#11 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 437 posts
  • Local time: 07:16 PM
  • LocationNew Zealand

Posted 03 February 2020 - 02:45 AM

Yes. Still having to manually select subs from the drop down.

Sent from my SM-G950F using Tapatalk





Also tagged with one or more of these keywords: subtitles, Android TV

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users