Jump to content

Subtitles missing and / or out of sync - solution


stresskills
 Share

Recommended Posts

stresskills

Hi,

I just wanted to offer some help for those having subtitle playback issues on emby firecube tv app.

 

Case:

I have 2 firecube tv's with emby app

Playing video with subtitle can work for 30 seconds to a few minutes then stops entirely or becomes out of sync.

Subtitles work perfectly on s9 android app and computer browser playback

 

Temporary solution:

Since I know the subs are ok I figured it must be the playback.

I installed VLC player for fire tv

Went to Emby settings and enabled "External Video Playback"

Tested and confirmed subtitles worked perfect even with skipping back and forth in the video they stayed in sync.

 

Until there's an update it works for now.. I hope that helps someone.

Link to comment
Share on other sites

stresskills

Unfortunately it's not my server so I don't have access to server logs.

 

From Fire tv I could try "These apps have the option to send an app log to us electronically." but how would you know it's my log file? Would it be useful to you?

Link to comment
Share on other sites

From Fire tv I could try "These apps have the option to send an app log to us electronically." but how would you know it's my log file?

 

By you providing the information requested in those instructions after you send it.

 

It won't be as valuable without the server logs but it is worth a try.

 

Thanks.

Link to comment
Share on other sites

I have sent the debug log. I hope that helps.

 

At exactly what time?  What Emby user was logged in?  What exactly occurred during the log?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...