Jump to content


Photo

Collections named "Collections1" after restore

collections

Best Answer feerlessleadr , 19 January 2020 - 04:24 PM

Do you mean rename the folder on my hard drive, or the section within emby? I looked in emby, but didn't see a place where I could change the name.

Edit: I just looked on the Android app, and I did see an option for renaming the library under Manage Emby Server->Library->options for the Colections1 library, but it doesn't seem to do anything.

Edit2: apparently the option doesn't work for the Android app, but it does work on the web interface. Thank you! Go to the full post


  • Please log in to reply
3 replies to this topic

#1 feerlessleadr OFFLINE  

feerlessleadr

    Advanced Member

  • Members
  • 261 posts
  • Local time: 09:49 PM
  • LocationUSA

Posted 19 January 2020 - 10:51 AM

Hi All - I just re-installed my Windows 10 OS on my media server, and after restoring my emby backup via the addon, I've noticed that in the web interface, the collections item is now called 'Collections1'. Everything seems to be working fine, with the exception of the folder name. 

 

5e246c84e16ae_collectionsweb.png

 

I'm not sure what's driving that name, but here is a screenshot of my collections folder, which is just named 'collections'

 

5e246cb80f59a_collectionsfolder.png



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152446 posts
  • Local time: 09:49 PM

Posted 19 January 2020 - 02:48 PM

Hi, did you try renaming it?


  • feerlessleadr likes this

#3 feerlessleadr OFFLINE  

feerlessleadr

    Advanced Member

  • Members
  • 261 posts
  • Local time: 09:49 PM
  • LocationUSA

Posted 19 January 2020 - 04:24 PM   Best Answer

Do you mean rename the folder on my hard drive, or the section within emby? I looked in emby, but didn't see a place where I could change the name.

Edit: I just looked on the Android app, and I did see an option for renaming the library under Manage Emby Server->Library->options for the Colections1 library, but it doesn't seem to do anything.

Edit2: apparently the option doesn't work for the Android app, but it does work on the web interface. Thank you!

Edited by feerlessleadr, 19 January 2020 - 04:31 PM.

  • Luke likes this

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152446 posts
  • Local time: 09:49 PM

Posted 19 January 2020 - 05:15 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: collections

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users