Jump to content

Asustor server is inaccessible from outside the network


TheCollectorx
 Share

Recommended Posts

TheCollectorx

hello all,

 

I have an asustor nas model AS6404T on which i have installed the emby server.

I have tried to set up the port forwarding rules on both my router (Tenda) and the ISP router (huawei) with no success could you please advise on how to proceed?

Link to comment
Share on other sites

Note a two router environment can create a double nat depending on their configurations.

Link to comment
Share on other sites

Guest asrequested

The easiest option is to put the ISP router in bridge mode. If you want to use both, then you need to put your router on a different subnet, then forward its new IP through the ISP router.

Link to comment
Share on other sites

If connection directly to the ISP router still didn't work, you will need to go over everything you have done.

 

But for a Double NAT you would port forward Emby ports on your ISP router (huawei) to your router"s (Tenda) gateway (the address use access it from), then from (Tenda) to the host machines ip.

Link to comment
Share on other sites

Good day,

 

I assume you go to by this setup since you do not have a switch, as Doofus suggest by doing bridge between the 2 routers, if it not work, try to put your home router as access point.

 

My best

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...