Jump to content


Photo

Metadaten ThemovieDB

metadata

  • Please log in to reply
10 replies to this topic

#1 flyload OFFLINE  

flyload

    Advanced Member

  • Members
  • 34 posts
  • Local time: 12:07 AM

Posted 06 December 2019 - 09:56 AM

Hallo,

 

ich habe in letzter Zeit ein Problem mit den Bildern bzw. Metadaten bei den Serien.

Die Staffeln und Serien bekommen keine neuen Bilder, bzw. sind bei Staffeln alle mit den gleichen Bildern darin.

Auch wenn ich auf Identifizieren gehe ändern sich die Bilder nicht?
Ist das ein bekanntes Problem?
Wie kann ich das umgehen?

 

LG



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 06:07 PM

Posted 06 December 2019 - 06:16 PM

Hallo, kannst du bitte ein Beispiel durchgehen? Vielen Dank !



#3 flyload OFFLINE  

flyload

    Advanced Member

  • Members
  • 34 posts
  • Local time: 12:07 AM

Posted 07 December 2019 - 03:03 AM

Hallo,

 

als Beispiel hier bei The Walking Dead:

Hier haben alle Staffeln die gleichen Cover, obwohl ich bereits mehrmals Metadaten Aktualisieren (incl. ersetze alle vorhandenen Bilder) ausgewählt habe:

5deb4eb808ec2_Unbenannt.png

 

 

Dieses Problem habe ich bei allen Serien, allerdings erst seit kurzem, davor hat es immer funktioniert.

 

LG


Edited by flyload, 07 December 2019 - 03:04 AM.


#4 flyload OFFLINE  

flyload

    Advanced Member

  • Members
  • 34 posts
  • Local time: 12:07 AM

Posted 09 December 2019 - 08:45 AM

Hallo,

hat noch jemand das Problem, oder gibt es hierfür eine Lösung?
LG



#5 Riverghost OFFLINE  

Riverghost

    Newbie

  • Members
  • 7 posts
  • Local time: 11:07 PM

Posted 09 December 2019 - 02:16 PM

Hallo,

das ist mir auch gerade aufgefallen.

Neue Serien bekommen auch keine Cover obwohl sie z.B. auf TVDB verfügbar sind.

Vielleicht liegt es am eingebauten scraper?

Eine Lösung habe ich nicht gefunden.



#6 Riverghost OFFLINE  

Riverghost

    Newbie

  • Members
  • 7 posts
  • Local time: 11:07 PM

Posted 10 December 2019 - 02:08 PM

Hallo,

vielleicht hilft dieser Logeintrag weiter:

2019-12-10 18:50:05.751 Error ProviderManager: MovieDbEpisodeImageProvider failed in GetImageInfos for type Episode
	*** Error Report ***
	Version: 4.3.0.30
	Command line: /system/EmbyServer.dll -programdata /config -ffdetect /bin/ffdetect -ffmpeg /bin/ffmpeg -ffprobe /bin/ffprobe -restartexitcode 3
	Operating system: Unix 4.19.0.0
	64-Bit OS: True
	64-Bit Process: True
	User Interactive: True
	Runtime: file:///system/System.Private.CoreLib.dll
	Processor count: 4
	Program data path: /config
	Application directory: /system
	MediaBrowser.Model.Net.HttpException: MediaBrowser.Model.Net.HttpException: NotFound
	   at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod)
	   at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod)
	   at MovieDb.MovieDbProvider.GetMovieDbResponse(HttpRequestOptions options)
	   at MovieDb.MovieDbProviderBase.FetchMainResult(String urlPattern, String id, Int32 seasonNumber, Int32 episodeNumber, String language, String country, CancellationToken cancellationToken)
	   at MovieDb.MovieDbProviderBase.DownloadEpisodeInfo(String id, Int32 seasonNumber, Int32 episodeNumber, String preferredMetadataLanguage, String preferredMetadataCountry, CancellationToken cancellationToken)
	   at MovieDb.MovieDbProviderBase.GetEpisodeInfo(String seriesTmdbId, Int32 season, Int32 episodeNumber, String preferredMetadataLanguage, String preferredMetadataCountry, CancellationToken cancellationToken)
	   at MovieDb.MovieDbEpisodeImageProvider.GetImages(BaseItem item, LibraryOptions libraryOptions, CancellationToken cancellationToken)
	   at MediaBrowser.Providers.Manager.ProviderManager.GetImages(BaseItem item, LibraryOptions libraryOptions, CancellationToken cancellationToken, IRemoteImageProvider provider, Int32 providerIndex)
	Source: Emby.Server.Implementations
	TargetSite: Void MoveNext()

Edited by Riverghost, 10 December 2019 - 02:24 PM.


#7 Riverghost OFFLINE  

Riverghost

    Newbie

  • Members
  • 7 posts
  • Local time: 11:07 PM

Posted 10 December 2019 - 02:26 PM

Hallo,

komisch, jetzt scheind es wieder zu funktionieren.

Keine Ahnung was da los war.

Ich habe die Metadaten einfach noch einmal aktuallisieren lassen und es wurden entsprechende Cover gefunden.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 06:07 PM

Posted 11 December 2019 - 02:01 PM

@Riverghost there was never any problem. At the time, movie db did not have an image for that episode. Then later it did.

#9 Riverghost OFFLINE  

Riverghost

    Newbie

  • Members
  • 7 posts
  • Local time: 11:07 PM

Posted 13 December 2019 - 01:21 PM

Hello Luke,

ok, and why I can't see any cover after an new metadata-scan?

For example "The Expanse"

 

5df3c7df44c93_1312_2019_181455.jpg

 

5df3c7f64e1de_1312_2019_181516.jpg



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 06:07 PM

Posted 13 December 2019 - 01:43 PM

Fanart.tv is currently down. No emby problem.



#11 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19204 posts
  • Local time: 03:07 PM
  • LocationWashington State

Posted 13 December 2019 - 01:55 PM

Hello Luke,

ok, and why I can't see any cover after an new metadata-scan?

For example "The Expanse"

 

5df3c7df44c93_1312_2019_181455.jpg

 

5df3c7f64e1de_1312_2019_181516.jpg

 

For the second image yes it is a FanArt.tv issue, but the first image for local images should not be blank.  Would need to see the server log, but it could be a browser cache issue.

 

Für das zweite Bild handelt es sich ja um ein FanArt.tv-Problem, aber das erste Bild für lokale Bilder sollte nicht leer sein. Müsste das Serverprotokoll sehen, aber es könnte ein Browser-Cache-Problem sein.







Also tagged with one or more of these keywords: metadata

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users