Jump to content
jhowetan

Power went out and now I can't connect to my server externally

Recommended Posts

jhowetan

I've been using Emby for a few months now and I love it.

 

A few days ago the power went out at my house and now my server can't be accessed on external networks. I've checked canyouseeme and port 8096 is open. I'm running Emby on openmediavault.

 

I appreciate any help!

 

Howe

Edited by jhowetan

Share this post


Link to post
Share on other sites
Luke

Hi, Are you able to access from devices inside your network? Can you update to the latest version of emby server?

Share this post


Link to post
Share on other sites
jhowetan

Yes, I'm able to access the server from my network. It is the latest version too.

Share this post


Link to post
Share on other sites
mastrmind11

are you trying to access it via ip or domain name?  are you behind any kind of proxy?  

Share this post


Link to post
Share on other sites
tdiguy

Depending on your ISP and what you subscribe to it is possible that your public ip address has changed. This happens to me frequently when my power goes out. I am a comcast cable customer with a cable modem. 

go to https://www.whatismyip.com/

and try connecting to the ip address listed there something like http://24.34.179.100:8096 <no this is not my ip no idea who's it is or if it is in use>

I myself use a dynamic dns service to keep this updated no-ip.com and i have a little client program on my router that periodically checks its external ip and updates no-ip with the new info.

Share this post


Link to post
Share on other sites
jhowetan

are you trying to access it via ip or domain name?  are you behind any kind of proxy?  

 

Depending on your ISP and what you subscribe to it is possible that your public ip address has changed. This happens to me frequently when my power goes out. I am a comcast cable customer with a cable modem. 

go to https://www.whatismyip.com/

and try connecting to the ip address listed there something like http://24.34.179.100:8096 <no this is not my ip no idea who's it is or if it is in use>

I myself use a dynamic dns service to keep this updated no-ip.com and i have a little client program on my router that periodically checks its external ip and updates no-ip with the new info.

Sorry for the late reply, I went to whatsmyip.com and sure enough, my public IP address has changed. I've got it working again, thanks guys!

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...