Jump to content

Emby crashing on F2-210


aughbar
 Share

Recommended Posts

  • 2 months later...

Hello Luke....looking forward to the new update on Terramaster....hopefully we will receive it soon. Still have the same issue ..server stops while scrolling pictures.

thanks

philippe

Link to comment
Share on other sites

Thanks. We'll have a small 4.5.1 update at the beginning of next week and that's the one we'll submit to Terramaster.

Link to comment
Share on other sites

hebertpl

Hello and thanks Luke.. I see the update has been released. Look forward to seeing it on terramaster... Please let me know when you have sent the update to them. 

Regards 

Philippe 

Link to comment
Share on other sites

  • 3 weeks later...
hebertpl

Hello Luke,

Any visibility for the Terramaster update? Unfortunately, still unable to use the Emby server after all these months.

Thanks

philippe

Link to comment
Share on other sites

hebertpl

hello luke,

 

i exchanged with TM this morning and was happy to see that they added version 4.5.2....i did the update ..rebooted and went right to my photo section and started scrolling...server stopped immediately.....not sure this is ever going to function. anyway to have the server restart when it stops? not sure what else to do now.

let me know what you suggest

thanks

philippe

Link to comment
Share on other sites

  • 2 weeks later...
hebertpl

Hello Luke...so photos still crashing and while scrolling on the video page...Terramaster had a firmware update a few weeks back and this did not improve the situation as well. Anyway to have a auto-restart once the server stops?

thanks

philippe

Link to comment
Share on other sites

RiccardoR

hi ... i have the same problem since emby ... i noticed that the problem happens if the same user connects from 2 different devices or if there is any update due to the insertion of new media

Thank

Link to comment
Share on other sites

hebertpl

hi Luke.. I saw that you now offer downloads of the Terramaster emby server on your site... I will give this a shot... any guidance on how to actually do this? I'm just a beginner and want to make sure I don't lose my data and settings... 

Link to comment
Share on other sites

9 hours ago, hebertpl said:

hi Luke.. I saw that you now offer downloads of the Terramaster emby server on your site... I will give this a shot... any guidance on how to actually do this? I'm just a beginner and want to make sure I don't lose my data and settings... 

Hi, you basically just download the package and then use the terra master web interface to install it. 

Link to comment
Share on other sites

hebertpl

last question luke....do i need to uninstall the the existing Emby server b4 manually installing new one? and if yes, will i not lose all my settings etc?

Link to comment
Share on other sites

  • 1 month later...
hebertpl

hello Luke.. hope you are well. 

Was finally able to do the manual install as suggested above. the good news is that after testing for 30mins it appears that all video content works great. thumbnail of videos load fast and films start quickly.. can scan forward.. exit and start another film. 

the only crash in the short test was picture scrolling... went into the picture folder and thumbnail images would not load and then the server stopped. 

so good progress with manual load but picture issue remains an issue. 

any other suggestions? 

thanks Philippe 

Link to comment
Share on other sites

hebertpl

hello Luke.. Just wanted to let you know that there has been a huge improvement to the emby server stability after a manual update as per your instructions. The server has not crashed in over a week. I'll keep testing the picture scrolling and report back. thanks. important to send encouraging news 

Link to comment
Share on other sites

12 hours ago, hebertpl said:

hello Luke.. Just wanted to let you know that there has been a huge improvement to the emby server stability after a manual update as per your instructions. The server has not crashed in over a week. I'll keep testing the picture scrolling and report back. thanks. important to send encouraging news 

Thanks for the feedback !

Link to comment
Share on other sites

  • 3 weeks later...
gonzalonavarre

tengo un terramaster fa 220 y me da error parecido 502 gateway mno logro entrar ni a modificar, desinstale y volvi  a instalar sigue igual. antes funcionaba bien

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...