Jump to content
aughbar

Emby crashing on F2-210

Recommended Posts

Ronknapp6937

I have seen that the update 4.4 is available. I've downloaded it from the website and tried to install the update to no avail. Terramaster is asking for a file with a file extension .tpk the file downloaded on the website is .tar.xz. The new version of the emby server is not on terramasters application store yet. Sorry if I'm missing something so simple. I'm new to this whole server thing. Thanks in advance! 

Share this post


Link to post
Share on other sites
Luke

I have seen that the update 4.4 is available. I've downloaded it from the website and tried to install the update to no avail. Terramaster is asking for a file with a file extension .tpk the file downloaded on the website is .tar.xz. The new version of the emby server is not on terramasters application store yet. Sorry if I'm missing something so simple. I'm new to this whole server thing. Thanks in advance! 

 

The next step now that we've released is we have to submit to TerraMaster. Unfortunately you can't use the manual install because Terramaster is not yet making that available for third party apps to use.

Share this post


Link to post
Share on other sites
Ronknapp6937

I will wait for the update and fingers crossed it helps! Thanks!

Share this post


Link to post
Share on other sites
cyberion

I have version 4.2.1.0, released 27/12/2019. It is a lot more stable but still takes a while to register and logon even when told via startup to remember the last login.

 

It also shuts down automatically occasionally. Is there something in the Server Management that may be doing some maintenance and trying to restart?

 

Even with allege problems. I LOVE EMBY.... I also have Plex, but switched about 12 months ago.

 

 

Share this post


Link to post
Share on other sites
Luke

4.4.2 should be available soon. I am submitting it to TerraMaster tonight. Please let me know how that compares. Thanks.

Share this post


Link to post
Share on other sites
hebertpl

Hello.. I have the same issue on the server crashing.. Bad gateway etc.. This only started happening since the new 4.4.2.0 update yesterday! F2-210

Share this post


Link to post
Share on other sites
Luke

Hello.. I have the same issue on the server crashing.. Bad gateway etc.. This only started happening since the new 4.4.2.0 update yesterday! F2-210

Hi there, please attach the emby server log from when this happened. thanks.

Share this post


Link to post
Share on other sites
hebertpl

Thanks for responding so quickly..attached is my log....only error word i can find is related to port mapper!

embylog.txt

Share this post


Link to post
Share on other sites
hebertpl

I should add that on my router I've activated Web Server internal port 8096 external port 8096..protocol tcp... I'm very new to this... Was working well for over two weeks until latest 4.4.2.0 update yesterday.. I've just rebooted my router as well just in case! Thanks again

Share this post


Link to post
Share on other sites
hebertpl

Update - when i enter the Terramaster Desktop TOS and click on Applications and then Emby....the Server says Stopped....I click restart and it works for a while! Found this option of restarting better than rebooting my Terramaster ! Any suggestions would be appreciated. Thank you

Share this post


Link to post
Share on other sites
Luke

Update - when i enter the Terramaster Desktop TOS and click on Applications and then Emby....the Server says Stopped....I click restart and it works for a while! Found this option of restarting better than rebooting my Terramaster ! Any suggestions would be appreciated. Thank you

As a test, can you try uninstalling the port mapper plugin, then restarting the server and see if that helps? Thanks.

Share this post


Link to post
Share on other sites
hebertpl

Thanks Luke...I've removed the mapper this morning and will let you know how it goes!

Share this post


Link to post
Share on other sites
hebertpl

Update - Emby Server stopped again after i was scrolling pictures...any other suggestions would be greatly appreciated.

embylog.txt

Share this post


Link to post
Share on other sites
hebertpl

Made it crash by viewing photos...log attached!

embyserver.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...