Jump to content


Photo

Emby crashing on F2-210


  • Please log in to reply
28 replies to this topic

#21 Ronknapp6937 OFFLINE  

Ronknapp6937

    Newbie

  • Members
  • 7 posts
  • Local time: 11:13 PM

Posted 16 March 2020 - 05:16 PM

Here it is. Thanks

Attached Files



#22 Ronknapp6937 OFFLINE  

Ronknapp6937

    Newbie

  • Members
  • 7 posts
  • Local time: 11:13 PM

Posted 16 March 2020 - 07:56 PM

It just happened again. I added movies to the server, then I installed the emby app on my windows laptop. Once i went to login using the windows app I get an error saying network is down can't access the server. Logged into TOS and tried to log into the emby server directly from TOS and I get an error 502 bad gateway. I restarted the emby server and its back to normal and working. This is starting to happen more frequently than before. I have attached the logs.

Attached Files



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153199 posts
  • Local time: 11:13 PM

Posted 16 March 2020 - 09:07 PM

It just happened again. I added movies to the server, then I installed the emby app on my windows laptop. Once i went to login using the windows app I get an error saying network is down can't access the server. Logged into TOS and tried to log into the emby server directly from TOS and I get an error 502 bad gateway. I restarted the emby server and its back to normal and working. This is starting to happen more frequently than before. I have attached the logs.

 

Are you sure you have the latest update that was published by Terramaster?



#24 Ronknapp6937 OFFLINE  

Ronknapp6937

    Newbie

  • Members
  • 7 posts
  • Local time: 11:13 PM

Posted 16 March 2020 - 09:52 PM

The first post I posted about crashing there was an update and I updated. This was 2 days ago. All is updated to the latest and greatest that's available.



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153199 posts
  • Local time: 11:13 PM

Posted 17 March 2020 - 11:26 PM

The first post I posted about crashing there was an update and I updated. This was 2 days ago. All is updated to the latest and greatest that's available.

 

Ok, we'll be releasing 4.4 any day now, so it might be best to re-evaluate with that. Thanks.


  • Ronknapp6937 likes this

#26 Ronknapp6937 OFFLINE  

Ronknapp6937

    Newbie

  • Members
  • 7 posts
  • Local time: 11:13 PM

Posted 22 March 2020 - 08:00 PM

I have seen that the update 4.4 is available. I've downloaded it from the website and tried to install the update to no avail. Terramaster is asking for a file with a file extension .tpk the file downloaded on the website is .tar.xz. The new version of the emby server is not on terramasters application store yet. Sorry if I'm missing something so simple. I'm new to this whole server thing. Thanks in advance! 



#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153199 posts
  • Local time: 11:13 PM

Posted 22 March 2020 - 09:34 PM

I have seen that the update 4.4 is available. I've downloaded it from the website and tried to install the update to no avail. Terramaster is asking for a file with a file extension .tpk the file downloaded on the website is .tar.xz. The new version of the emby server is not on terramasters application store yet. Sorry if I'm missing something so simple. I'm new to this whole server thing. Thanks in advance! 

 

The next step now that we've released is we have to submit to TerraMaster. Unfortunately you can't use the manual install because Terramaster is not yet making that available for third party apps to use.



#28 Ronknapp6937 OFFLINE  

Ronknapp6937

    Newbie

  • Members
  • 7 posts
  • Local time: 11:13 PM

Posted 23 March 2020 - 02:28 AM

I will wait for the update and fingers crossed it helps! Thanks!



#29 cyberion OFFLINE  

cyberion

    Newbie

  • Members
  • 1 posts
  • Local time: 04:13 AM

Posted 01 April 2020 - 01:27 PM

I have version 4.2.1.0, released 27/12/2019. It is a lot more stable but still takes a while to register and logon even when told via startup to remember the last login.

 

It also shuts down automatically occasionally. Is there something in the Server Management that may be doing some maintenance and trying to restart?

 

Even with allege problems. I LOVE EMBY.... I also have Plex, but switched about 12 months ago.

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users