Jump to content

Pixelation and Glitching in Recorded TV using Emby DVR


EmbyKiwi
Go to solution Solved by EmbyKiwi,

Recommended Posts

EmbyKiwi
8 hours ago, MostlyBroken said:

I think I can eliminate the HD Homerun - I have used this quite a lot to watch / record TV before I was using Emby for this and never had this issue.

Hi @MostlyBroken

 My HD Homeruns had both been used for years successfully with other software and continued to be when I was having these issues with Emby so while it does mean that they aren't broken, it doesn't mean that they will necessarily work successfully with Emby. As you may have read earlier in this post, I replaced my admittedly quite old HD Homeruns with a newer version and it has basically worked perfectly since, with the same setup. 

I do owe @cayars some testing from some time back. I did start the process but managed to upgrade a firmware or something on my old HD Homerun and it basically stopped working with Emby at all. I was trying to sort that out when life got a bit busier and I never got back to it. Sorry about that Cayars! 🙂

Anyway, I'm not saying that your HD Homeruns are definitely the issue as you might already have a more modern version than I had but worth considering. I'm in NZ so versions are also different in different markets. 

Cheers

Link to comment
Share on other sites

If you know what firmware version you had and what's on it now, that in itself is useful data and the actual model of course.

Don't worry about doing more testing with it unless you want to play.  It's not like we get a lot of new users with ancient hardware.  They likely would have tried Emby by now. :)

Link to comment
Share on other sites

  • 3 weeks later...
EmbyKiwi

@cayars

Finally had another crack at this today. Whatever they've updated in recent firmware versions has definitely upset Emby even further! 🙂  Nothing but spinning coloured circles.

The model of the old HD Homerun Dual is HDHR3-DT.  Current firmware (not working at all) is 20210422. This seems to be the latest version for this model. Not completely sure what the firmware version was that was on it at the start of this post but probably 20190221 or earlier.

The model that is working perfectly: HDHR5-4DT 🙂  Firmware : 20210624

Just out of interest, I connected the old HDHR3-DT to Mediaportal and it worked fine so unit is still alive ... just something about Emby it doesn't like.

I've ordered an HDHR5-2DT as backup in case my main unit fails and will find a home for the old unit somewhere in a non-Emby world! 🙂

Cheers

 

Link to comment
Share on other sites

Thanks, that's good info to have on hand.

It doesn't surprise me that those old boards still work with Media Portal.  They added code at the time I believe specifically for those older HDHRs.
If you ever need to use those old cards, setting up Media Portal to use the card and then using the Media Portal plugin in Emby is likely the best approach.

But anyway, thanks for that info!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...