Jump to content


Photo

Freeze au bout de 71 minutes


  • Please log in to reply
45 replies to this topic

#1 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 24 October 2019 - 04:24 AM

Bonjour à tous

 

Voici une description de l'installation

 

Emby server sur Synology DS218j et compte emby premium.

Lecture avec Emby pour Android tv sur Mibox3 et MiboxS en LAN.

 

Probleme : au bout de 71 minutes, le film se fige, le son repart un peu en arriere, les images reprennent quelques secondes, se figent à nouveau, etc...

 

Des idées d'où ça peut venir ? parametrages du Syno, d'emby ? Je vois rien qui cloche au premier abord.

 

Merci de votre aide.



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49767 posts
  • Local time: 12:07 AM

Posted 24 October 2019 - 09:03 AM

Hi.  Can we please see the server and any ffmpeg logs created when this happens?

 

Thanks.

 

How to Report a Problem



#3 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 25 October 2019 - 10:20 AM

voici le journal correspondant pour un des films (pas evident à retrouver le bon fichier). J'en mettrai un autre au prochain film qui a un soucis.

Attached Files



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49767 posts
  • Local time: 12:07 AM

Posted 25 October 2019 - 11:08 AM

Sounds like exactly the same thing as below.  What is the origin of this file?

 

Weird problem with ffmpeg and longer .ts files



#5 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 26 October 2019 - 06:02 AM

Oui le probleme semble etre le même. 

Arrivé à 1 heure et 11 minutes, le film se bloque, le son repart en arrière puis la lecture reprends en saccade.

 

A la maison, il s'agit de films en fichier .avi principalement ( j'ai peu de film en mkv et pas testé avec eux), telechargés sur torrent9 avec le pc sous windows 10 et envoyer pour sauvegarde sur le NAS.



#6 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 26 October 2019 - 06:43 PM

Voici les journaux d'un bug à l'instant sur un autre film

Attached Files


Edited by Nokia6, 26 October 2019 - 06:45 PM.


#7 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 27 October 2019 - 08:33 AM

Je viens de testé en passant par Kodi.

Pluggin Kodi Companion sur le serveur, extension EmbyCon sur Kodi.

Il semble qu'il n'y a plus ce bug ainsi. Aussi bien en LAN qu'en WAN.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148634 posts
  • Local time: 12:07 AM

Posted 03 November 2019 - 02:29 PM

Hi, does this happen when playing with the Emby web app?



#9 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 03 November 2019 - 04:45 PM

Bonjour

Ça le fait depuis le pc (windows 10 et chrome), android (nokia 6) et android tv (Xiaomi mibox 3 et mibox S) mais pas avec Embycon /kodi 'sur mibox). J'ai seulement testé ces appareils.


Edited by Nokia6, 03 November 2019 - 04:47 PM.


#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148634 posts
  • Local time: 12:07 AM

Posted 04 November 2019 - 03:07 PM

Hi, there's nothing obvious here, but our 4.3 server release is coming very soon. Can you please re-evaluate with that? Thanks !



#11 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 04 November 2019 - 06:43 PM

D'accord. J'espère ne plus avoir le problème avec le 4.3. Je préfère l'interface graphique de Emby à celle de Kodi/Embycon. C'est propre, intuitif...



#12 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 01 December 2019 - 09:21 AM

Bonjour

J'ai donc installé la version 4.3 du serveur.

 

C'est encore pire : Non seulement j'ai toujours l'image qui se bloque à 71 minutes (et quelques secondes) mais maintenant ça reste bloqué. Faut mettre en pause, puis lecture et ça se bloque à nouveau au bout de quelques secondes.

que ce soit en lançant le film depuis le debut ou en avançant à 70 minutes, ça bloque à 71 minutes.



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148634 posts
  • Local time: 12:07 AM

Posted 09 December 2019 - 11:03 PM

@Nokia6

How does the web app compare?

#14 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 10 December 2019 - 05:03 AM

Lecture depuis le pc, avec Chrome comme navigateur.

Le film se bloque egalement à 1h11m40s.

Attached Files


Edited by Nokia6, 10 December 2019 - 05:03 AM.


#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148634 posts
  • Local time: 12:07 AM

Posted 29 December 2019 - 04:39 PM

@Nokia6

 

Have you tried Emby Server 4.3.1? Are you still having this issue?



#16 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 29 December 2019 - 06:07 PM

J'installe et je teste demain. 



#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148634 posts
  • Local time: 12:07 AM

Posted 30 December 2019 - 06:10 PM

Thanks !



#18 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 31 December 2019 - 04:07 AM

Avec la nouvelle version, c'est presque bon. L'image se fige toujours quelques secondes quand le film arrive à 71 minutes et quelques secondes mais :

 

_ il redémarre et ne saccade plus par la suite.

_le son n'est plus decalé par rapport à l'image et fonctionne correctement.



#19 Nokia6 OFFLINE  

Nokia6

    Member

  • Members
  • 16 posts

Posted 31 December 2019 - 06:07 AM

Finalement, non. J'y ai cru. 

J'ai toujours les images qui se figent à repetition...



#20 Tlsefred31 OFFLINE  

Tlsefred31

    Member

  • Members
  • 13 posts
  • Local time: 06:07 AM

Posted 04 January 2020 - 09:28 PM

Bonjour,

 

J'ai exactement le même serveur que vous, DS218J, et le même problème que vous, que ça soit sur mon android TV, mon stick Amazon, et sur l'appli Android de mon smartphone.

 

J'en conclue donc que le problème vient de la compatibilité de l'application avec le serveur.


Edited by Tlsefred31, 05 January 2020 - 03:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users