Jump to content


Photo

Emby Server on Nvidia Shield TV 2017 keeps shutting down


  • Please log in to reply
62 replies to this topic

#1 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 10 October 2019 - 02:31 PM

Hello,

 

After 2 or 3 minutes Emby server shuts down on NVIDIA Shield TV 2017.

 

Emby client on Shield sometimes remains on black screen when i try to start some movies.

 

I have enabled debugging and attaching (zipped) the server logs.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 10 October 2019 - 02:31 PM

Hi there, can you please try the beta server and see how that compares? thanks.



#3 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 10 October 2019 - 02:49 PM

Hi there, can you please try the beta server and see how that compares? thanks.

Hi,

 

I have tried this link:

 

https://github.com/M...er_4.3.0.13.apk

 

but it fails to download - it reports that it is interrupted during download



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 10 October 2019 - 02:58 PM

I was just able to download it. Can you please try again? Thanks.



#5 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 10 October 2019 - 03:21 PM

I have uninstalled version 4.2.1.0

 

and installed beta 4.3.0.13 but it don't start - i see only a grey screen which then closes



#6 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 01:58 AM

Any idea how to fix it


Edited by ivangs, 11 October 2019 - 09:46 AM.


#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 02:22 PM

I have uninstalled version 4.2.1.0

 

and installed beta 4.3.0.13 but it don't start - i see only a grey screen which then closes

 

@ivangs, what does the gray screen look like?



#8 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 02:54 PM

@ivangs, what does the gray screen look like?

 

It pops up for several seconds and then closes.

 

There are nothing on the screen it is just empty gray screen.



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 02:59 PM

It pops up for several seconds and then closes.

 

There are nothing on the screen it is just empty gray screen.

 

Is that the installer, or the server application after it has been installed?



#10 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 03:00 PM

Is that the installer, or the server application after it has been installed?

 

This is the server application after it has been installed.



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 03:05 PM

This is the server application after it has been installed.

 

Is any emby server log generated?



#12 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 03:08 PM

Is any emby server log generated?

 

Where i can find the logs on NVIDIA shield TV?



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 03:14 PM

/storage/emulated/0/Android/data/com.emby.embyserver/files/logs


#14 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 03:22 PM

Attached are generated logs

Attached Files



#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 03:27 PM

Is the Shield software fully up to date?



#16 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 03:29 PM

Is the Shield software fully up to date?

 

Yes it is - version 8.0.1(32.5.205.75)



#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 04:35 PM

Ok, can you try this version of the apk?

https://www.dropbox....server.apk?dl=0

Thanks.



#18 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 04:48 PM

I have just installed it and it works.

 

I will test it and will give you feedback.



#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139858 posts
  • Local time: 10:42 PM

Posted 11 October 2019 - 04:51 PM

That's interesting. Thanks for the feedback.



#20 ivangs OFFLINE  

ivangs

    Advanced Member

  • Members
  • 33 posts
  • Local time: 05:42 AM

Posted 11 October 2019 - 05:00 PM

I found that i can't play MPEG4 movies

 

But now it is more stable.


Edited by ivangs, 11 October 2019 - 05:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users