Jump to content


Photo
- - - - -

About chi.ass subtitles

subtitles

  • Please log in to reply
7 replies to this topic

#1 xx123 OFFLINE  

xx123

    Member

  • Members
  • 10 posts
  • Local time: 11:12 PM

Posted 14 September 2019 - 03:08 PM

The "\fad" tag in the ".ass" subtitle cannot be implemented.
 
Attached File  屏幕快照 2019-09-15 上午2.45.47.png   383.67KB   0 downloads
 
If I delete PlayResX and PlayResY in "Script Info"
 
Attached File  屏幕快照 2019-09-15 上午2.56.49.png   390.82KB   0 downloads
 
If I delete the "\fad" tag
 
Attached File  屏幕快照 2019-09-15 上午2.57.32.png   454.97KB   0 downloads
 
My browser : Chrome 77.0.3865.75
 
My Emby Version : 4.2.1.0
 
Attached File  embyserver.txt   393.76KB   1 downloads
 


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140578 posts
  • Local time: 10:12 AM

Posted 14 September 2019 - 09:18 PM

What exactly is the problem?



#3 xx123 OFFLINE  

xx123

    Member

  • Members
  • 10 posts
  • Local time: 11:12 PM

Posted 14 September 2019 - 09:48 PM

The ".ass" subtitle cannot support the display of the "\fad()" tag.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140578 posts
  • Local time: 10:12 AM

Posted 14 September 2019 - 10:42 PM

What is it supposed to look like?



#5 xx123 OFFLINE  

xx123

    Member

  • Members
  • 10 posts
  • Local time: 11:12 PM

Posted 15 September 2019 - 08:28 PM

Normally the first picture should show subtitles.
 
The first picture is the case with the "\fad()" tag, the subtitle cannot be displayed.
 
The third picture is the case where the "\fad()" tag is deleted, and the subtitles can be displayed normally.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140578 posts
  • Local time: 10:12 AM

Posted 17 September 2019 - 12:58 AM

Ok, I would suggest trying again with the next release and seeing how that compares. Thanks.



#7 xx123 OFFLINE  

xx123

    Member

  • Members
  • 10 posts
  • Local time: 11:12 PM

Posted 17 September 2019 - 01:40 AM

4.3.0.8 beta is good!

 

Thanks!


Edited by xx123, 17 September 2019 - 01:41 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140578 posts
  • Local time: 10:12 AM

Posted 17 September 2019 - 01:45 AM

Thanks for the feedback.







Also tagged with one or more of these keywords: subtitles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users