Jump to content

Movie restarts when trailer intro enabled


PrincessClevage

Recommended Posts

PrincessClevage

As the title states I have observed that after a minute into each movie the movie restarts from the beginning when trailer intros are enabled in cinema mode

Edited by PrincessClevage
Link to post
Share on other sites
PrincessClevage

I will check.

We had this problem some time ago and my theory is that deployments are performed from different source environments which, one of them contains the offending code.

Just a theory, I will get back to with you answer after work.

Link to post
Share on other sites
PrincessClevage

Yes this is re-producible, played movie, skipped trailer then skipped intro then movie restarted at 1min 30

Stopped movie and started again from scratch, skipped trailer then skipped intro then movie restarted at 2min mark

Link to post
Share on other sites
PrincessClevage

Tried 3 seperate all same symptoms. The old thread linked above explains it all, same process same symptoms

Edited by PrincessClevage
Link to post
Share on other sites
PrincessClevage

Can you give exact steps to reproduce? Thanks !

As per this thread ET restarts all files after 1-2 minutes if skip to next episode is pressed on remote

https://r.tapatalk.com/shareLink?share_fid=77624&share_tid=66360&url=https%3A%2F%2Femby%2Emedia%2Fcommunity%2Findex%2Ephp%3F%2Ftopic%2F66360-ET-restarts-all-files-after-1-2-minutes-if-skip-to-next-episode-is-pressed-on-remote&share_type=t

For my system steps are:

Enable cinema mode, enable play 1 trailer and 1 intro then start movie then skip trailer by pressing >| then skip intro by pressing >| then movie will start playing and then restart from the beginning after xyz time period

  • Like 1
Link to post
Share on other sites
PrincessClevage

Can you please try the test version and see how that compares:

https://emby.media/community/index.php?/topic/46763-theater-mpv-test/

Thanks.

Same symptoms, I only over write the ET directory (not delete before adding new test files). I even had it restart only when intros enabled and trailers disabled Edited by PrincessClevage
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...