Jump to content

Remote control / guide navigation


ducsy
 Share

Recommended Posts

Hello,

 

Recently purchased Emby.

 

As a whole I was able to install and configure the server without issues. It is installed and configured with hdhomerun and one m3u source, 2 EPG each dedicated to their own tuner.

 

The issue is with the client apps. At first I was using an older 1/4GB Android 7 TV box but am now upgraded to a Quad 4/64GB Android 9 box.

 

Navigation is really difficult with the remote. I can't seem to be able to select and click with the standard remote as pressing left, right, up down seems to focus on groups rather than tiles. When I use the mouse function I can however navigate and select.

 

Other part is EPG which takes a couple of minutes to display and it is close to imposible to navigate (imposible with keys and takes forver with mouse)

 

At first I had the server on a Linux VM but then moved it to a linux PC ..... then a Windows 10.

 

Nothing helped so I blamed Wifi, wired everything in and connected them to the same switch but still it is horribly slugish.

 

Any tips on how to optimize performance ?

 

Thanks.

Link to comment
Share on other sites

Hi.  What device is this?  Is it running true Android TV?

 

On true Android TV devices I have not heard any issues with navigation using arrow keys.

 

Also, exactly what app and version did you install on the device?

Link to comment
Share on other sites

Yeah, that is not an Android TV box.  Which exact app did you install?  Perhaps you installed the mobile app...

Link to comment
Share on other sites

Ok...not what I was expecting.

 

I think it's the Android TV version but I'll double check to be sure.

 

So OK then 2 questions :

What's a real Android box ?

Can I make a real Android box by loading a different firmware on the unit I have ?

Link to comment
Share on other sites

OK home now and feeling like an idiot.

 

In all my tests and switching boxes my latest install was not the Android TV version.

 

Much better now :)

 

All I have left is firewall issues.

 

Should I run VPN on the box or is it enough to run it on the server ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...