Jump to content


Photo

Backdrop missing after hitting 'back' arrow (grey screen instead)

backdrop css

  • Please log in to reply
4 replies to this topic

#1 cochize1 OFFLINE  

cochize1

    Advanced Member

  • Members
  • 51 posts
  • Local time: 12:42 AM

Posted 25 August 2019 - 08:59 AM

Hi, I was wondering if anyone had this issue. I have set automatic backdrops, when at Home Page backdrop displays properly, after entering library it changes correctly but then after hitting 'back' arrow to Home Page it only displays grey background (I have dark theme). 

 

Does anyone have a solution for that? It can be with custom css i.e. to always, no matter what display a backdrop.

Any ideas?

Thx



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139791 posts
  • Local time: 06:42 PM

Posted 25 August 2019 - 06:10 PM

Hi, this is something that can be reviewed for a future update. thanks.



#3 cochize1 OFFLINE  

cochize1

    Advanced Member

  • Members
  • 51 posts
  • Local time: 12:42 AM

Posted 31 August 2019 - 08:19 PM

Hi, this is something that can be reviewed for a future update. thanks.

 

Any ballpark number on the date or release number when the backdrops will be displayed whenever the back/home button is pressed? Even better, display backdrops to all users, whenever and whatever device they use?


Edited by cochize1, 31 August 2019 - 08:20 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139791 posts
  • Local time: 06:42 PM

Posted 31 August 2019 - 08:35 PM

Please try again with the next release of emby server. thanks.



#5 cochize1 OFFLINE  

cochize1

    Advanced Member

  • Members
  • 51 posts
  • Local time: 12:42 AM

Posted 31 August 2019 - 08:38 PM

Please try again with the next release of emby server. thanks.

Kudos to You as always. Will wait patiently..







Also tagged with one or more of these keywords: backdrop, css

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users