Jump to content


Photo

Can't connect to server after router upgrade

router server ip change ip address

Best Answer qazwsx10 , 19 August 2019 - 09:37 PM

Sounds like a firewall issue is you can only connect to the server by ip on the server host machine.  Have you tried restarting the machine?


I feel so dumb right now, I didn't click the check on the second emby server... After that and okay it has been resolved. Thank you so much! Go to the full post


  • Please log in to reply
9 replies to this topic

#1 qazwsx10 OFFLINE  

qazwsx10

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:12 AM

Posted 19 August 2019 - 08:42 PM

I upgraded our router from a Google Onhub to a Orbi AC3000 (to help with connectivity on the other end of the house).

After upgrading I did notice the connecting Host IP changed from 192.168.86.26 to 192.168.1.2. I tried updating the address and connecting to it on my Nvidia Shield and Android phone, but it didn't connect on either. However, when I type in the IP address with the 8096 Port on the Windows computer the server is housed on, I'm able to connect just fine.

Just in case if it was useful, I did include the most recent server log.

Any help is absolutely appreciated! Hoping to get this resolved before the wife comes home! Thank you!

EDIT: I forgot to mention I did go into my Windows Firewall and did the following steps (to Port 8096): https://wiki.mcneel....window7firewall

Attached Files


Edited by qazwsx10, 19 August 2019 - 09:13 PM.


#2 qazwsx10 OFFLINE  

qazwsx10

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:12 AM

Posted 19 August 2019 - 09:15 PM

I forgot to also mention that all of this is In-Home (LAN) access.

#3 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16268 posts
  • Local time: 07:12 AM
  • LocationWashington State

Posted 19 August 2019 - 09:32 PM

Sounds like a firewall issue is you can only connect to the server by ip on the server host machine.  Have you tried restarting the machine?


  • qazwsx10 likes this

#4 qazwsx10 OFFLINE  

qazwsx10

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:12 AM

Posted 19 August 2019 - 09:35 PM

Sounds like a firewall issue is you can only connect to the server by ip on the server host machine.  Have you tried restarting the machine?


I think you are right! I did restart, but still the same. But I did turn off the Windows Firewall (temporarily) and I was able to connect just fine!

I attached images of my current settings and allowable apps for the Windows Firewall. Does anything look out of the ordinary?

Attached Files



#5 qazwsx10 OFFLINE  

qazwsx10

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:12 AM

Posted 19 August 2019 - 09:37 PM   Best Answer

Sounds like a firewall issue is you can only connect to the server by ip on the server host machine.  Have you tried restarting the machine?


I feel so dumb right now, I didn't click the check on the second emby server... After that and okay it has been resolved. Thank you so much!

#6 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16268 posts
  • Local time: 07:12 AM
  • LocationWashington State

Posted 19 August 2019 - 09:39 PM

I feel so dumb right now, I didn't click the check on the second emby server... After that and okay it has been resolved. Thank you so much!

 

Was just going to say looks like you have a allow and a deny as can't see the full context of the rules.  But glad you have it working now.



#7 darkassassin07 ONLINE  

darkassassin07

    Advanced Member

  • Members
  • 770 posts
  • Local time: 07:12 AM

Posted 19 August 2019 - 09:41 PM

From the screenshot you posted, it looks like you have you network set as a public network aswell. That will restrict your windows firewall even more.
  • Happy2Play likes this

#8 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16268 posts
  • Local time: 07:12 AM
  • LocationWashington State

Posted 19 August 2019 - 09:44 PM

Without digging further it may be one was Private and the other was Public.  You may want to check the connection type but within your lan it is not that big of a deal.

 

yep Public network connection

 

5d5b52f0a37d5_firewall.png

 

 


Edited by Happy2Play, 19 August 2019 - 09:55 PM.


#9 qazwsx10 OFFLINE  

qazwsx10

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:12 AM

Posted 20 August 2019 - 12:45 AM

Without digging further it may be one was Private and the other was Public.  You may want to check the connection type but within your lan it is not that big of a deal.

 

yep Public network connection

 

5d5b52f0a37d5_firewall.png

I'm a little new to this, but should I make the "Guest or public networks" not connected and make the "Private networks" connected? Or am I just talking jibberish?



#10 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16268 posts
  • Local time: 07:12 AM
  • LocationWashington State

Posted 20 August 2019 - 01:47 PM

In the end it is always the users choice but there is a lot more settings applied when you choose your connection type to be Public vs Private.

 

5d5c31cb11822_network.jpg







Also tagged with one or more of these keywords: router, server, ip, change, ip address

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users