Jump to content


Photo

Transcoding settings help

QNAP Remote

  • Please log in to reply
5 replies to this topic

#1 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 330 posts
  • Local time: 02:18 AM
  • LocationSwindon, UK

Posted 11 August 2019 - 08:41 AM

Hi, I'm running latest version on Emby on a QNAP 451+ (not the fastest, but best I could afford at the time).

I am going to be working away from home for a few months, and would love to be able to access my media via Emby remotely. I have tested this with default transcoding settings, but get a lot of buffering. 

My home network has good download speed, but only 1mbps unload.

I know there will probably be some files I won't be able to play (because of the format), but wanted to know if I can watch my content with such a low upload speed (I know the files will probably need transcoding). Some files are SD and some are HD (720p and 1080p).

If it is possible, what would you recommend for best transcoding settings/any other settings?

 

Many thanks for any help


Edited by gillmacca, 11 August 2019 - 08:43 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135803 posts
  • Local time: 09:18 PM

Posted 12 August 2019 - 02:06 AM

Hi, I would suggest starting with the defaults.

 

 

 

I have tested this with default transcoding settings, but get a lot of buffering. 

Can we please look at an example? Thanks !



#3 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 330 posts
  • Local time: 02:18 AM
  • LocationSwindon, UK

Posted 12 August 2019 - 06:27 AM

What info do you need? Logs, etc

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135803 posts
  • Local time: 09:18 PM

Posted 12 August 2019 - 04:00 PM

Yes please, thanks.



#5 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 330 posts
  • Local time: 02:18 AM
  • LocationSwindon, UK

Posted 14 August 2019 - 07:30 AM

Been doing a bit of testing my end. Disabling hardware acceleration has improved things a lot. Now I only get buffering for the first minute or two. Is there anything else I can change to stop the initial buffering?

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135803 posts
  • Local time: 09:18 PM

Posted 14 August 2019 - 11:57 PM

Let's look at an example. Please attach the information requested in how to report a media playback issue. thanks !







Also tagged with one or more of these keywords: QNAP, Remote

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users