Jump to content
gillmacca

Transcoding settings help

Recommended Posts

gillmacca

Hi, I'm running latest version on Emby on a QNAP 451+ (not the fastest, but best I could afford at the time).

I am going to be working away from home for a few months, and would love to be able to access my media via Emby remotely. I have tested this with default transcoding settings, but get a lot of buffering. 

My home network has good download speed, but only 1mbps unload.

I know there will probably be some files I won't be able to play (because of the format), but wanted to know if I can watch my content with such a low upload speed (I know the files will probably need transcoding). Some files are SD and some are HD (720p and 1080p).

If it is possible, what would you recommend for best transcoding settings/any other settings?

 

Many thanks for any help

Edited by gillmacca

Share this post


Link to post
Share on other sites
Luke

Hi, I would suggest starting with the defaults.

 

 

 

I have tested this with default transcoding settings, but get a lot of buffering. 

Can we please look at an example? Thanks !

Share this post


Link to post
Share on other sites
gillmacca

What info do you need? Logs, etc

Share this post


Link to post
Share on other sites
Luke

Yes please, thanks.

Share this post


Link to post
Share on other sites
gillmacca

Been doing a bit of testing my end. Disabling hardware acceleration has improved things a lot. Now I only get buffering for the first minute or two. Is there anything else I can change to stop the initial buffering?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...