Jump to content


Photo

Request - I would pay for a fully functional ServerWMC plugin


  • Please log in to reply
34 replies to this topic

#1 ppickle OFFLINE  

ppickle

    Newbie

  • Members
  • 6 posts
  • Local time: 05:41 PM

Posted 04 August 2019 - 04:44 PM

LiveTV works great, but still can't access recordings through ServerWMC tile.  Get a "No compatible streams are currently available. " 

 

Don't know if it's a lost cause as maybe I'm one of the few that still use 7MC for managing recording, but it would be great if it worked. 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 04 August 2019 - 08:37 PM

Hi, there's an issue in the stable release with ServerWMC recordings. It may be resolved in the 4.3 beta channel as I attempted a fix for it but haven't gotten any feedback on it yet. Thanks.



#3 d00zah OFFLINE  

d00zah

    Advanced Member

  • Members
  • 627 posts
  • Local time: 12:41 PM

Posted 04 August 2019 - 09:41 PM

Hi, there's an issue in the stable release with ServerWMC recordings. It may be resolved in the 4.3 beta channel as I attempted a fix for it but haven't gotten any feedback on it yet. Thanks.

 

Didn't know you tried to fix. Don't have time to start a new topic in the beta section... no joy. Still doesn't play & no longer even reports Media Info/a file path.

 

Attached File  Untitled (Small).jpg   36.63KB   6 downloads

 

Attached File  embyserver-63700550074.txt   217.57KB   0 downloads


Edited by d00zah, 05 August 2019 - 05:02 AM.


#4 WhackOBill OFFLINE  

WhackOBill

    Advanced Member

  • Members
  • 48 posts
  • Local time: 05:41 PM

Posted 25 August 2019 - 11:13 PM

I'm glad I'm not the only one having this problem.  LiveTV works just like it used to but Recordings don't work in any of my clients no matter how I try to adjust the settings in ServerWMC.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 26 August 2019 - 01:28 AM

As a workaround you can always add your WMC recording folder to Emby as a regular Emby library.



#6 WhackOBill OFFLINE  

WhackOBill

    Advanced Member

  • Members
  • 48 posts
  • Local time: 05:41 PM

Posted 26 August 2019 - 05:55 PM

As a workaround you can always add your WMC recording folder to Emby as a regular Emby library.

I'll give it a try.  Not sure how it will work if the recording is still happening AND I'm trying to view it.  That hung me up yesterday.  Worth a shot though.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 26 August 2019 - 06:00 PM

Yes that's the one area that will be a problem. What kind of tuners do you have?



#8 Noel-M OFFLINE  

Noel-M

    Member

  • Members
  • 17 posts
  • Local time: 03:41 AM

Posted 06 September 2019 - 08:41 AM

This looks like a problem that I am having as well.  I run Windows 7, Windows Media Centre, Emby Server 4.2.1.0 and ServerWMC 1.0.0.62 b1257.  The server has a Hauppauge quad tuner card.

 

Clients are Chrome, Emby for IOS and Emby for Android TV.  All exhibit the same behaviour.

Movies, general video and live TV all stream correctly (brilliantly !).  However, on each client an attempt to replay a WMC recorded programs results in this error ...

5d7251046991a_emby1.jpg

 

The problem appears to me to be in ServerWMC.  The streams appear in the ServerWMC Status window, but never go away until the app is restarted.  Here, I try and replay 'Vera' - it fails as above.

 

5d725049638be_serverwmc1.png

I try and replay 'The Chase' - same failure occurs - and ServerWMC now has 2 hung entries.

 

5d72506362c35_serverwmc2.png

 

This behaviour is new - I used to be able to do this (cant remember version numbers) - although the "no compatible streams" error would previously occur when trying to replay a program that was still recording.

 

For me EMBY is a brilliant solution for my media needs, but somewhat weakened by this problem.

Attached Files



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 06 September 2019 - 10:34 AM

Since you have a hauupauge, why not just import it into Emby directly without using ServerWMC?



#10 ppickle OFFLINE  

ppickle

    Newbie

  • Members
  • 6 posts
  • Local time: 05:41 PM

Posted 06 September 2019 - 03:31 PM

As a workaround you can always add your WMC recording folder to Emby as a regular Emby library.

 

With 2TB of recorded shows it is just messy.  There is no organization.



#11 ppickle OFFLINE  

ppickle

    Newbie

  • Members
  • 6 posts
  • Local time: 05:41 PM

Posted 06 September 2019 - 03:33 PM

Yes that's the one area that will be a problem. What kind of tuners do you have?

I'm using HDHomerun Prime



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 06 September 2019 - 04:04 PM

So why not just add the tuner to Emby directly without using ServerWMC?



#13 Noel-M OFFLINE  

Noel-M

    Member

  • Members
  • 17 posts
  • Local time: 03:41 AM

Posted 06 September 2019 - 08:20 PM

Using Emby directly would be terrific if I could get it to work.  Last time I tried Emby could only find 2 of the tuners on the quad card.  I tried again and this time I get ...

5d72f6c80af00_tuner.jpg

Any ideas ?

 

Also, can Emby obtain TV guide info from the DVB/T like Hauppage app and WMC ?



#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 06 September 2019 - 09:27 PM

Using Emby directly would be terrific if I could get it to work.  Last time I tried Emby could only find 2 of the tuners on the quad card.  I tried again and this time I get ...

5d72f6c80af00_tuner.jpg

Any ideas ?

 

Also, can Emby obtain TV guide info from the DVB/T like Hauppage app and WMC ?

 

What did you enter into the form?



#15 Noel-M OFFLINE  

Noel-M

    Member

  • Members
  • 17 posts
  • Local time: 03:41 AM

Posted 07 September 2019 - 12:30 AM

Live TV >> TV Source Setup ...

 

Type = Hauppauge

 

Detect My Devices - No new devices found

 

SAVE - the error as above.



#16 Noel-M OFFLINE  

Noel-M

    Member

  • Members
  • 17 posts
  • Local time: 03:41 AM

Posted 09 September 2019 - 07:26 PM

Luke,  I have 2 emby servers running.  Both are windows 7 machines.  One of them runs media centre and the other a NVPR backend.  Both of them have identical Hauppauge quad tuner cards.  Both of them get that same ALERT trying to save the TV provider.  Any suggestions ?  Any logs/diagnostics that I can provide that would help ?



#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 11 September 2019 - 02:12 PM

Luke,  I have 2 emby servers running.  Both are windows 7 machines.  One of them runs media centre and the other a NVPR backend.  Both of them have identical Hauppauge quad tuner cards.  Both of them get that same ALERT trying to save the TV provider.  Any suggestions ?  Any logs/diagnostics that I can provide that would help ?

 

@Noel-M, what did you enter into the guide provider form?



#18 Noel-M OFFLINE  

Noel-M

    Member

  • Members
  • 17 posts
  • Local time: 03:41 AM

Posted 11 September 2019 - 06:53 PM

I have an XMLTV feed for Australia.   http://au.freepg.tv/...ne.gz?UID=??&K=???.  I can see the results of this URL in a browser.

 

However, the ALERT problem occurs when trying to save on the TV SOURCES page.



#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138216 posts
  • Local time: 12:41 PM

Posted 12 September 2019 - 12:00 AM

I have an XMLTV feed for Australia.   http://au.freepg.tv/...ne.gz?UID=??&K=???.  I can see the results of this URL in a browser.

 

However, the ALERT problem occurs when trying to save on the TV SOURCES page.

 

Can you please attach the emby server log? thanks.



#20 Noel-M OFFLINE  

Noel-M

    Member

  • Members
  • 17 posts
  • Local time: 03:41 AM

Posted 12 September 2019 - 01:18 AM

Attached ...  (and device manager snap).  This quad card is detected and used by WMC, NextPVR and Hauppauge WinTV.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users