Jump to content

TV episodes not showing


Go to solution Solved by Luke,

Recommended Posts

  • Solution

It's more likely that by renaming it was no longer associated with anything in the database related to the old paths. Thanks for the feedback. Let us know how you get on.

 

You said you came from a really old version and going from version 3 to version 4 there were some upgrade related issues with dvd folder structures. I'm afraid that given the very small audience for folder rips nowadays, ultimately these were left as-is and required manual fixing by removing and then re-adding to the library.

  • Like 1
Link to post
Share on other sites

All working fine now but it was a bit of a process

Steps I took in the end to fix the problem

Rename each folder with the first aired date in brackets ie Lexx (1997)

That was not enough to fix everything so I went into each folder and deleted anything that was not a folder ie images or metadata all the way down to the Video_ts folder

I also deleted every metadata folder in each season

Ran a complete library scan and Emby picked up everything and created new nfos

:)

Link to post
Share on other sites
  • 6 months later...

Hi,

I have the same issue.  Last weekend, I did some space management, so I moved few folder on another drive and than my seasons were not there.  Just tried the rename the folder and after scanning all my libraries, everything went back.  I'm on  version 4.3.1.0.  

I'll fix it by renaming all my folder but if it is possible to have another solution for the next time, it would be great.

Thanks

Link to post
Share on other sites

Hi,

I have the same issue.  Last weekend, I did some space management, so I moved few folder on another drive and than my seasons were not there.  Just tried the rename the folder and after scanning all my libraries, everything went back.  I'm on  version 4.3.1.0.  

I'll fix it by renaming all my folder but if it is possible to have another solution for the next time, it would be great.

Thanks

 

We'll look into why that may have happened. Thanks for the feedback.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...