Jump to content

Android to DLNA Playback Controls Disappearing


Tanamur
 Share

Go to solution Solved by Redshirt,

Recommended Posts

Hi All -

 

I would appreciate a quick check to see if anyone else is experiencing the loss of playback controls before I add logs and screen shots.

 

I have a great new Samsung Tab Pro 8.4 running Android 4.4.2. I have MB3 app 1.0.45 installed which works a treat.

 

I am using the tablet/app to direct the playback to my DLNA recognized HP MediaSmart X280N extender's interface rather than to Media Center. Most of the time the playback controls disappear after a few seconds and I can't find a way to bring them back up. Anybody else see this or know how to get the controls back in the app display?

 

Thanks, Tanamur

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Playback controls disappearing... I don't think it's possible for the controls to vanish. Are you saying the remote control screen closes and the app is going back to the previous screen?

Link to comment
Share on other sites

Playback controls disappearing... I don't think it's possible for the controls to vanish. Are you saying the remote control screen closes and the app is going back to the previous screen?

Hi @@Redshirt - I am travelling now so I can't make a screen capture or log for you just now. The best way to describe it is while viewing a TV episode synopsis page, I select the "play to" arrow at the top and direct the output to my DLNA recognized device. The video begins to play and the tablet displays the full set of playback controls in the slightly translucent overlay on the episode. The majority of the time the translucent/controls then simply fly away/minimize after 10-30 seconds leaving the episode display as it was before selecting the "play to" action.

 

I can't get the controls back without selecting "play to" again which causes the video to start over from the beginning. Also the fast forward or slider bar usage in a play to DLNA device (perhaps it is my device) is a bit erratic depending on MP4 or MKV playback and usually just causes the video to start to playback from the beginning.

 

Thanks, Tanamur

Link to comment
Share on other sites

  • Solution

I'll see what I can do. The controls are closing because the client thinks remote playback isn't happening anymore.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi @@Redshirt - Just a quick note to let you know that I have now packed up my old low-fidelity HP X280N Extender in favor of my Roku and Chromecast recent purchases. Therefore, please do not spend any time on this issue on my account any further.

 

Thanks, @Tanamur

Link to comment
Share on other sites

I have the same problem (on a Galaxy Tab Pro 10.1) : When remote controling to MB-Classic, the application will leave the control screen after some time.

Naturally, we may also leave the control screen by going back or to another screen. So it would be good if there was a way to return to the control screen.

 

Also it would be nice if it was possible to adjust the volume from the control screen (not just turn it off/on) :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...