Jump to content


Photo

Emby shows parent folder as TV Show since downgrade from Beta

Folder mismatched TV-Show

  • Please log in to reply
3 replies to this topic

#1 otarie OFFLINE  

otarie

    Newbie

  • Members
  • 9 posts
  • Local time: 11:08 AM

Posted 09 July 2019 - 10:21 AM

Hey there,

 

i ran into a weird problem with my emby setup on my windows 8 computer. I was running the beta server for years but downgraded last week to the stable version. Since then one of my Documentary folders is showing up as a TV show with the actual shows showing as seasons. I have a Documentary TV Show library with several parent folders on multiple devices. Only my "Doku TV" parent folder is making problems

 

Path to the mount of the parent folder from the windows 8 pc is "I:\Documentaries Platte\Doku TV" with network share path "\\192.168.178.20\Titan\Documentaries Platte\Doku TV"

 

Within the folder "Doku TV" i have my Documentary TV shows - example path "Titan/Documentaries Platte/Doku TV/Earth from Space/Season 1/Earth From Space S01E01 1080p.mkv"

 

So naming should be fine, it was working for years like that. The other three folders of that library show up correctly and just display the tv shows within.

 

The only thing that changes was the downgrade. I tried deleting the parent folder and readding it with the same result. I also deleted all the nfo-files within the directory but nothing changed. Then i tried adding the folder to a new test library but it still is the same.

 

Here are some screenshots so you know what i mean. I attached a log from just now trying to fix it by deleting and readding some folders.

 

5d24a2e3b31da_Bildschirmfoto20190709um16

5d24a2f28d80b_Bildschirmfoto20190709um16

Thank you for the help!

Attached Files

  • Attached File  Log   28.41MB   1 downloads


#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48092 posts
  • Local time: 04:08 AM

Posted 09 July 2019 - 10:31 AM

Not positive this is the root of your problem but you cannot generally go from beta back to stable except right at the beginning of a new beta cycle.

 

The first thing to do would be to either get back on beta or re-install from scratch if you want stable.

 

Please try one of those and let us know how it goes.

 

Thanks.


  • otarie likes this

#3 otarie OFFLINE  

otarie

    Newbie

  • Members
  • 9 posts
  • Local time: 11:08 AM

Posted 09 July 2019 - 10:58 AM

Shoot, i didn't think about that at all. Starting from scratch will be a lot of work but i guess that is what I'm gonna do. The Beta was too buggy lately in combination with my kodi setup. I will report back! And thank you for your super fast support :)



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142291 posts
  • Local time: 04:08 AM

Posted 09 July 2019 - 11:17 AM

Please make sure to report your beta issue as well rather than just bailing on it. Thanks.







Also tagged with one or more of these keywords: Folder, mismatched, TV-Show

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users