Jump to content

failed to download tv-shows


laola
 Share

Recommended Posts

I do have a weired problem...

 

I can download movies without any problemm - either internal or external storage. Works with Lolipop devices or Pie devices - all fine. But it fails in all cases to download a TV show (neither Pie nor Lolipop. Neither internal nor extarnal storage). I also tries to play a bit with the options (d/l all shows or just unseen - automatic add or not) - makes no difference no success... :-(

 

Any suggestions ?

Log.txt

Edited by laola
Link to comment
Share on other sites

darkassassin07

What version of the android app are you running?

 

There has been some fixes for the download functions of the app recently, but I don't think that's been pushed to the public release yet, its still only been fixed in the beta version.

 

Current beta is 3.0.52.

 

Running that version on Android 8.0.0, I have no issues dling movies, music, tv, or any other random content I have on my server.

Edited by darkassassin07
Link to comment
Share on other sites

I do have a weired problem...

 

I can download movies without any problemm - either internal or external storage. Works with Lolipop devices or Pie devices - all fine. But it fails in all cases to download a TV show (neither Pie nor Lolipop. Neither internal nor extarnal storage). I also tries to play a bit with the options (d/l all shows or just unseen - automatic add or not) - makes no difference no success... :-(

 

Any suggestions ?

 

Why exactly do you feel that it fails? Does it display an error somewhere?

Link to comment
Share on other sites

@@Luke - the emby server doesn't even start to transcode the tv-shows. In the list of downloaded/Sync files, the TV shows are shown immediatly as "failed" (every episode I tried to downlodad is shown as failed, too). As mentioned before - no issues with movies (so nothing to do with background data of Android or internal/external storage - doesn't work fpr Android ) nor for Android 5 - again - just TV shows where Emby reports an error).

Link to comment
Share on other sites

I think I do have an idea about the problem.

 

Did I wrote that I do not have problems with movies ? This isn't 100% correct. One movie couldn't downloaded - this movie was in two versions (4K / 3D) in one folder.... And i could download one TV show, where ALL episodes (no matter seen/unseen) were in one folder. As soon as the episodes of one TV show is spread over different folders / hard drives, (no matter seen/unseen), the download fails,..

Link to comment
Share on other sites

I think I do have an idea about the problem.

 

Did I wrote that I do not have problems with movies ? This isn't 100% correct. One movie couldn't downloaded - this movie was in two versions (4K / 3D) in one folder.... And i could download one TV show, where ALL episodes (no matter seen/unseen) were in one folder. As soon as the episodes of one TV show is spread over different folders / hard drives, (no matter seen/unseen), the download fails,..

 

Can you please attach the emby server log from when this happened? Thanks.

Link to comment
Share on other sites

Can you please attach the emby server log from when this happened? Thanks.

 

@@Luke - sure. I did a restart of the emby server just before to start a download. I did both - movie (with two versions (4K / 3D) in the same directory as well as a TV show spread over multiple hard drives. Both have been unseccessful. 

Log.fmpg.txt

Log.txt

Log-server.txt

Link to comment
Share on other sites

@@Luke - a bit disappointing by getting no further feedback... :-(

 

However, the root cause seems to be really that the series are spread over mutiple hard drives and folders. When I put all episodes (starting from S01E01) in one folder on one hard drive - the download function works as it should. A work around which takes a lot of time... :-( 

 

Just for the case that multiple resolutions of one film are located in one folder I don't have a work around without losing the functionality of selecting the resolution (i,e 3D or 4K) as the film starts...Wired... :-(

 

Btw - when the series are spread over multiple folders/drives and when you then using the parental control for selected users - this doesn't work properly either (even by modifying the meta data for each seasnon or even each episode - not all are then visible for the user with active parental control - actually I didn't find any system when it becomes visible or not). Again - by moving all episodes of a series into one folder, the parental control is working as it should...

Edited by laola
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...