Jump to content
bubu1234

Emby won't play all photos and movies from playlist on TV

Recommended Posts

bubu1234

Hi,

 

I have installed latest Emby server and when in Browser Library/Playlist, I clik Play On and choose my Samsung Smart TV DLNA, then Play All, but nothing happens.

 

If I click individual photo or movie from that playlist, it immediately plays on TV (I think it runs on TV native player). TV model is SAMSUNG LED TV UE43NU7022.

 

What won't Emby play all content from playlist on TV?

 

If I don't connect to TV and just click Play All, I see rotating circle, changing colors.

 

 

Thanks for explanation and support.

 

Regards,

Share this post


Link to post
Share on other sites
Luke

Hi, what version of Emby Server? What exactly are you clicking Play on?

Share this post


Link to post
Share on other sites
bubu1234

Version 4.1.1.0

 

5cff560ad831d_slika1.jpg

Share this post


Link to post
Share on other sites
Luke

What screen is that? What are the contents of the Folders tab?

Share this post


Link to post
Share on other sites
bubu1234

I've blured it, private content.

 

So why won't Emby Play all content from playlist?

 

The content are jpeg pictures in size app. 300 kb each.

 

Thanks for support.

Share this post


Link to post
Share on other sites
Luke

We'll look into this, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...