Jump to content
twistedvincent

Local Host Not Showing In Dashboard

Recommended Posts

twistedvincent

I'm trying get Emby successfully installed in Kodi 18.2 but I can't manually connect a server because no local host is showing in my server dashboard so I'm stuck. Here's my dashboard info:

 

 

 

Also I tried to have Kodi scan for a server and it found mine but wouldn't connect. I'm a total noob to Kodi and the error/log file stuff baffles me. 

 

Any help would be appreciated

Edited by Angelblue05

Share this post


Link to post
Share on other sites
Angelblue05

Not sure if you are using Emby for kodi. If you are, Install the latest beta version of Emby for Kodi. Does it allow you to proceed? Also, a temporary fix is to restart your Emby server. That should restore the LAN ip. There is a thread in the server section because this isn’t really a Kodi issue.

Share this post


Link to post
Share on other sites
twistedvincent

I added the emby  repo in kody with both kodi 1.0.8 beta and 1.0.5 stable. Same issues with both,.

  • Like 1

Share this post


Link to post
Share on other sites
twistedvincent

Actually I restarted the server and the local host showed up so thank you!

  • Like 1

Share this post


Link to post
Share on other sites
Angelblue05

I added the emby repo in kody with both kodi 1.0.8 beta and 1.0.5 stable. Same issues with both,.

You’ve never setup emby for kodi, right? I will make sure to recheck that. I think my fix only applies if you had a previous address saved, with a fresh install, instead it should move to manually entering the address.

Share this post


Link to post
Share on other sites
twistedvincent

I got it sorted out once my local host address showed up

Share this post


Link to post
Share on other sites
Luke

There is a thread in the server section with more discussion about this. Thanks.

Share this post


Link to post
Share on other sites
jlr19

I'm trying get Emby successfully installed in Kodi 18.2 but I can't manually connect a server because no local host is showing in my server dashboard so I'm stuck. Here's my dashboard info:

 

 

 

Also I tried to have Kodi scan for a server and it found mine but wouldn't connect. I'm a total noob to Kodi and the error/log file stuff baffles me. 

 

Any help would be appreciated

 

You might want to redact-out your actual external IP address in the screenshot, just saying.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...