Jump to content
ShadowKindjal

ANSWERED Emby WAN URL

Recommended Posts

ShadowKindjal

I seem to be having issues accessing my server from the internet in certain situations. Currently, my SSL connections is handled by a reverse proxy, apache. This URL is (for example) https://emby.server.com/ but the URL listed on my dashboard is listed as https://emby.server.com:8920/. When connecting to my server with the reverse proxy URL I never have any issues establishing a connection but the URL posted in the dashboard seems to go down randomly. This is an issue because users connecting to my server with emby connect accounts are usually trying to access the server via dashboard URL. My question is can I drop the port number from the WAN access URL on my dashboard and set it to just https://emby.server.com/ or can we troubleshoot why the dashboard URL is not connecting to my server? Please let me know if I need to provide any logs.

Share this post


Link to post
Share on other sites
Luke

Hi, no you can't drop the port number, but you can customize the public port number in advanced server settings.

Share this post


Link to post
Share on other sites
ShadowKindjal

Hi, no you can't drop the port number, but you can customize the public port number in advanced server settings.

 

So if I were to change the port number to 443 would the resulting URL displayed on my dashboard just be https://emby.server.com

Edited by nharmon

Share this post


Link to post
Share on other sites
Luke

No, it would still have the port number, but functionally the result is the same.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...