Jump to content


Photo

'.thumb' image in Season List in TV Shows

shield

  • Please log in to reply
16 replies to this topic

#1 Droyd01 OFFLINE  

Droyd01

    Member

  • Members
  • 21 posts

Posted 07 May 2019 - 09:29 AM

 Hi,

 

Cant find an answer to this anywhere.

 

Attached is a screen shot that pretty much tells you what my problem is.

 

How do I get rid of the .thumb icon.  I suspect it has something to do with the way thumbs files are stored in relation to the media file.  I can go through the directory and delete them, but they come back after a while.

 

Appreciate some help.



#2 PenkethBoy OFFLINE  

PenkethBoy

    Advanced Member

  • Members
  • 3336 posts
  • Local time: 06:11 PM
  • LocationWarrington,UK

Posted 07 May 2019 - 02:40 PM

No Picture :)



#3 Droyd01 OFFLINE  

Droyd01

    Member

  • Members
  • 21 posts

Posted 09 May 2019 - 08:56 AM

Sorry, could have sworn.....

Attached Files



#4 PenkethBoy OFFLINE  

PenkethBoy

    Advanced Member

  • Members
  • 3336 posts
  • Local time: 06:11 PM
  • LocationWarrington,UK

Posted 09 May 2019 - 09:05 AM

what OS is your emby server on?

 

can you show a screenshot of the Show folder?



#5 Droyd01 OFFLINE  

Droyd01

    Member

  • Members
  • 21 posts

Posted 18 May 2019 - 12:51 PM

Sorry for the delay - I don't seem to be getting email alerts from this forum.

 

OS is Windows 10

 

Screenshots attached.

Attached Files

  • Attached File  1.jpg   121.01KB   1 downloads
  • Attached File  2.jpg   147.9KB   1 downloads


#6 GrimReaper76 ONLINE  

GrimReaper76

    Advanced Member

  • Members
  • 137 posts
  • Local time: 07:11 PM
  • LocationCroatia

Posted 18 May 2019 - 12:55 PM

Sorry for the delay - I don't seem to be getting email alerts from this forum.

OS is Windows 10

Screenshots attached.


My bad, didn't look at your folder structure.

Cheers

Edited by GrimReaper76, 18 May 2019 - 01:24 PM.


#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134358 posts
  • Local time: 01:11 PM

Posted 18 May 2019 - 02:22 PM

Sorry, could have sworn.....

 

Is that the series poster being shown because you do not have posters for the individual seasons?



#8 GrimReaper76 ONLINE  

GrimReaper76

    Advanced Member

  • Members
  • 137 posts
  • Local time: 07:11 PM
  • LocationCroatia

Posted 18 May 2019 - 02:34 PM

Is that the series poster being shown because you do not have posters for the individual seasons?


Nope, I think his issue is that ".thumb" subfolder gets recognized as a "Season" folder and displayed as such in Series view.

#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134358 posts
  • Local time: 01:11 PM

Posted 18 May 2019 - 02:42 PM

Where did that folder come from?



#10 GrimReaper76 ONLINE  

GrimReaper76

    Advanced Member

  • Members
  • 137 posts
  • Local time: 07:11 PM
  • LocationCroatia

Posted 18 May 2019 - 02:49 PM

Where did that folder come from?

Beats me, but based on the naming scheme, I'd assume some Kodi skin possibly?

Edit:
Did some googling, looks like NAS related issue, particularly Zyxel and QNAP generating same subfolders.

Cheers

Edited by GrimReaper76, 18 May 2019 - 02:54 PM.


#11 Droyd01 OFFLINE  

Droyd01

    Member

  • Members
  • 21 posts

Posted 19 May 2019 - 06:12 AM

It is on Zyxel NAS and much of my collection was on Kodi originally before switching to Emby.4

#12 GrimReaper76 ONLINE  

GrimReaper76

    Advanced Member

  • Members
  • 137 posts
  • Local time: 07:11 PM
  • LocationCroatia

Posted 19 May 2019 - 07:12 AM

It is on Zyxel NAS and much of my collection was on Kodi originally before switching to Emby.4


You might try this:
https://homeforum.zy...r-stop-creation

Cheers

#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134358 posts
  • Local time: 01:11 PM

Posted 19 May 2019 - 01:20 PM

Strange that it would show up without episode files. @Happy2Play can you reproduce?



#14 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 15035 posts
  • Local time: 10:11 AM
  • LocationWashington State

Posted 19 May 2019 - 04:40 PM

Strange that it would show up without episode files. @Happy2Play can you reproduce?

 

Yes I added a empty ".thumb" folder to an existing Series and it appeared as a season folder.  Looks like you can add any named sub-folder to a identified Series and have it show up as a Season. 

 

content type TV Shows and Mixed Content

5ce1bec32e7f8_sub.jpg



#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134358 posts
  • Local time: 01:11 PM

Posted 20 May 2019 - 12:57 AM

We can start ignoring the .thumb folder for the next release. For now you may want to just delete it.



#16 Droyd01 OFFLINE  

Droyd01

    Member

  • Members
  • 21 posts

Posted 20 May 2019 - 07:27 AM

Thanks everybody for the help.  I have followed the instructions on the Zyxel NAS forum to suppress it generating this thumbs folder, deleted the existing rogue folders and rescraped my libraries.  Hopefully that is it.  I'll repost if they come back again. 



#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134358 posts
  • Local time: 01:11 PM

Posted 20 May 2019 - 12:49 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: shield

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users