Jump to content
_Seb_

ANSWERED Subtitle at the top

Recommended Posts

_Seb_

Hi!

 

I use Emby Version 4.1.1.0 running on a Synology Diskstation. I'm streaming through Google Chrome.

 

Today I saw that the Subtitles for normal is located at the top of the screen. When I change to smaller or larger they are placed at the bottom of the screen (where I prefer them to be). As soon as I change back to normal size they go at the top again.

 

I'm attaching a couple of screenshots.

Any ideas?

 

Thanks.

post-338600-0-90515500-1556802201_thumb.png

post-338600-0-40654800-1556802213_thumb.png

Share this post


Link to post
Share on other sites
Luke

Hi, this is actually due to a defect in Chrome 74+. As soon as any custom styles are applied, it puts the subtitles at the top for some reason. With default styles, it stays at the bottom. We are monitoring the Chrome betas to see if it gets resolved. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
_Seb_

I see. Thanks!  :)

Share this post


Link to post
Share on other sites
Happy2Play

Can everyone verify Chrome 75 has resolved this issue.

Share this post


Link to post
Share on other sites
Wondertje

It appears to work for me for now, I just upgraded to Chrome 75.

  • Like 1

Share this post


Link to post
Share on other sites
CarlosLima

Solved, yeah.
Google Chrome 75.0.3770.80 64 bits

Share this post


Link to post
Share on other sites
Dusty_Quill

Had the same issue, came here for a solution, had Chrome v74 upgraded to v75 and now the problem is solved :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...