Jump to content
Scottieboi

Emby ignoring the default language

Recommended Posts

Scottieboi

post-387809-0-15535500-1556649163_thumb.jpgpost-387809-0-15535500-1556649163_thumb.jpgI have a lot of jap anime, I love to just sit back and binge watch series after series, but I have been having the problem of selecting the eng lang, it plays just fine with no issues, but I have all these files marked with default eng but for some reason I still have to select the English track, even though it IS the default language.

Not a real issue but it is very frustrating. I have set the server to play the default language and I even went as far as to re-encode the file so that the English audio was not just the default but the first track, but this hasn't solved the issue.

Sorry im not tech minded, but I have included an image showing it is the default but it always plays the Japanese track.

Thanks in advance
 

Edited by Scottieboi

Share this post


Link to post
Share on other sites
Luke

Hi there, have you explored the subtitle language preferences for your emby user?

Share this post


Link to post
Share on other sites
Scottieboi

Subtitle language is also set to English

post-387809-0-64832100-1556649533_thumb.jpg

post-387809-0-28464500-1556649563_thumb.jpg

Edited by Scottieboi

Share this post


Link to post
Share on other sites
Luke

You've also checked the box "play default audio track regardless of language".

 

Can you provide a copy of the media info for this file, from the bottom of the web app detail screen? Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...