Jump to content


Photo

M3U playlist/EPG not seen in Emby

boss hosting dvr live tv

  • Please log in to reply
19 replies to this topic

#1 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 17 April 2019 - 02:13 PM

Hey, I'm trying to load my M3U & EPG in Emby Premiere. When I go to Live TV, I can't see anything. W/EPG, the loading display never completes. The playlist works in VLC/Kodi.Attached File  embyserver.txt   147.85KB   3 downloads 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 17 April 2019 - 02:34 PM

Hi, did you add an M3U tuner into Emby? I don't see any evidence of that here.

 

To learn how to do this please check out our Live TV wiki:

https://github.com/M...ki/wiki/Live-TV

 

Please let us know if this helps. Thanks.



#3 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 17 April 2019 - 06:07 PM

Attached File  embyserver.txt   101.23KB   3 downloadsTurns out I had wrong address for M3U playlist. Changed it. I have M3U tuner enabled. I can see M3U tuner. I restarted. Still nothing. Here is updated log.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 17 April 2019 - 09:05 PM

Can you please try running the refresh guide scheduled task, by clicking the refresh guide button from the live tv setup page. When this completes, please attach the emby server log. thanks !



#5 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 17 April 2019 - 10:46 PM

Attached File  embyserver.txt   170.04KB   6 downloadsHere tis.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 17 April 2019 - 10:54 PM

Can you show a screenshot of your live tv setup page? thanks.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 17 April 2019 - 10:55 PM

Also is your m3u url on line 522 of the log? If so, try putting that url in the browser. What is the response?



#8 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 18 April 2019 - 12:08 AM

I get a tv_channels dadadda m3u file dl'd.Attached File  Screenshot (2).png   143.01KB   6 downloads



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 18 April 2019 - 01:48 AM

Ok, and my other question?



#10 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 18 April 2019 - 12:08 PM

Yes, the address in line 522 is correct. I told you what happened when I plug it into browser. I dl a file called tv_channels_xxxxxxx_plus.m3u.



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 18 April 2019 - 12:11 PM

When you put the url in a browser, what does it show?



#12 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 18 April 2019 - 01:08 PM

It doesn't show anything. only dl's a m3u file.



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 18 April 2019 - 02:11 PM

And what is the contents of the download?



#14 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 18 April 2019 - 05:33 PM

Sorry, I'm paranoid that someone is gonna nick my IPTV. I tried to PM you playlist, but I wasn't allowed. Anyway, the address works through Plex & Kodi. I really don't believe there is a flaw with the M3U playlist.



#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 18 April 2019 - 05:53 PM

Can you try using the original url, instead of your goo.gl short link? I wonder if that is the issue.



#16 mbrett OFFLINE  

mbrett

    Newbie

  • Members
  • 8 posts
  • Local time: 07:33 PM

Posted 19 April 2019 - 11:59 AM

That did it! Very odd.



#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 19 April 2019 - 02:05 PM

Thanks for the feedback. I'll look into what's going on with that.



#18 Punch OFFLINE  

Punch

    Member

  • Members
  • 13 posts
  • Local time: 01:33 AM

Posted 10 May 2019 - 09:32 AM

Hey Luke, I'm having issues as well.

 

Vaders worked fine but since its gone down Ive tried a couple others and the channels would work but the guide doesnt. 

 

The refresh guide take almost an entire day then fails. The automatic cache clear fails, along with checks for plugin and application updates...



#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:33 PM

Posted 10 May 2019 - 04:47 PM

Hey Luke, I'm having issues as well.

 

Vaders worked fine but since its gone down Ive tried a couple others and the channels would work but the guide doesnt. 

 

The refresh guide take almost an entire day then fails. The automatic cache clear fails, along with checks for plugin and application updates...

 

Hi there @Punch, we're happy to help. Please see how to report a problem. thanks.



#20 Punch OFFLINE  

Punch

    Member

  • Members
  • 13 posts
  • Local time: 01:33 AM

Posted 11 May 2019 - 08:03 AM

Hi there @Punch, we're happy to help. Please see how to report a problem. thanks.

 

Ok I got it sorted. Had to remove everything and start fresh. Thanks for the reply ! 







Also tagged with one or more of these keywords: boss hosting, dvr, live tv

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users