Jump to content

Update /emby/Users/{userid}/ return error


gumma
 Share

Recommended Posts

Hi.  The pattern to update any Emby object via the api is to first pull that object down with a "get" call, then change what you want and re-submit the entire item for the update.

 

Thanks.

Link to comment
Share on other sites

HI

 

I have tried this again when I get the object thats fine. It returned the bytes data and then same data post with user id on (/emby/Users/{userid}) API it returned the same error

"Object reference not set to an instance of an object."

 

if I passed the json data then it retuned the another error:

 

"Type definitions should start with a '{', expecting serialized type 'UserConfiguration', got string starting with: PlayDefaultAudioTrack"

Edited by gumma
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...