Jump to content


Photo

Unable to play video to Roku or iOS App

Roku iOS Playback

  • Please log in to reply
4 replies to this topic

#1 HappyGilmour OFFLINE  

HappyGilmour

    Member

  • Members
  • 20 posts
  • Local time: 03:42 PM

Posted 14 February 2019 - 10:44 PM

Hi,

 

I am running Roku Emby version 3.0.134. I am running Emby Server version 4.0.2.0. I am running the Emby app on iOS version 1.7.4. I am a premiere member.

 

When I try to watch a video via Roku or iOS, I either get a blank screen with sound or I get the video replaying a 1 second portion over and over again. This was happening before I upgraded the server and clients. And it continues after upgrading all to latest versions. Interestingly, when I play the video via web browser on a laptop it works perfectly.  I have attached the ffmpegtranscode and EmbyServer log files for reference. Any help you can provide would be greatly appreciated. Thank you.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124635 posts
  • Local time: 11:42 AM

Posted 14 February 2019 - 11:50 PM

Hi there, can you please try turning off hardware acceleration in the transcoding section of the emby server dashboard? Please see if this makes a difference. Thanks.

#3 HappyGilmour OFFLINE  

HappyGilmour

    Member

  • Members
  • 20 posts
  • Local time: 03:42 PM

Posted 15 February 2019 - 11:05 PM

Turning off the hardware acceleration fixed the problem. Thank you.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124635 posts
  • Local time: 11:42 AM

Posted 16 February 2019 - 12:26 AM

@softworkz



#5 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 1274 posts
  • Local time: 05:42 PM

Posted 16 February 2019 - 12:36 AM

@HappyGilmour - The problem  could be caused by throttling.

 

What happens when you turn hw acceleration back on but disable the throttling feature?







Also tagged with one or more of these keywords: Roku, iOS, Playback

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users