Jump to content
drsalzman

ANSWERED Help! Emby Server is stuck in "Ready to Transfer" to my Android phone

Recommended Posts

Luke

Why did this change? It use to allow you to select a location and now it only gives you the option to be internal or external.

 

The download process was not reliable and we were not really doing everything according to android best practices. Now we are using the built-in download manager. Downloads are much more reliable, except for the SD card problem that we are looking into. The cost of this is that we can only write to folders the app has permission to write to, so that's why you can't just pick any folder.

Share this post


Link to post
Share on other sites
jamvids

Mine did this yesterday, got stuck waiting to transfer. I went into the download and unticked the automatically add new content box, saved it. Then ticked the box and saved it and hey presto, away it went, downloaded 4000+ flac files to my SD card (Sony Xperia 1)

Share this post


Link to post
Share on other sites
revengineer
13 hours ago, jamvids said:

Mine did this yesterday, got stuck waiting to transfer. I went into the download and unticked the automatically add new content box, saved it. Then ticked the box and saved it and hey presto, away it went, downloaded 4000+ flac files to my SD card (Sony Xperia 1)

This isssue has long been solved, so whatever your problem was it is different from that of the OP.

  • Thanks 1

Share this post


Link to post
Share on other sites
drsalzman

The issue isn't 100% solved, but at least it's mitigated. Whenever, for whatever reason, it gets stuck, you can get it unstuck by going into and then out of downloads. Weird, huh? 

Share this post


Link to post
Share on other sites
Luke
20 hours ago, drsalzman said:

The issue isn't 100% solved, but at least it's mitigated. Whenever, for whatever reason, it gets stuck, you can get it unstuck by going into and then out of downloads. Weird, huh? 

That will manually request the system to run the background download process, so yes. You may want to check your system settings to ensure the automated background process is not being blocked from running.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...