Jump to content

Scheduled recordings frequently only record a few minutes


dcxmurphy
 Share

Recommended Posts

dcxmurphy

Hey, I'm trying to convert to Emby Live TV (away from my rip off cable provider) but I'm having an issue with recording. When I record a program and come back hours later to watch it, sometimes it has only recorded 2,3,10,15, etc, minutes of the show. I have made sure to try it without recording or watching anything else as I think my IPTV provider only supplies one connection. Also, sometimes I am watching a channel and Emby randomly drops out and returns back to the TV guide. I don't know if this is an error on the provider's end, a bug with the app on my Android TV, or a transcoding/server error. 

 

Any help is appreciated, thanks!

Link to comment
Share on other sites

dcxmurphy

Hi, sorry for the hassle (I'm new to all this), I've got the logs through the web interface but I'm not sure how to attach it here or send it to you? 

Link to comment
Share on other sites

dcxmurphy

Yes, I did check it out. I'm still confused as to how to go about attaching the log. Do I make a txt file, screenshot, etc?

Link to comment
Share on other sites

Just save the log as a text file, then attach it by clicking the more reply options button. Please let us know if this helps. Thanks.

Link to comment
Share on other sites

IkeTaylor11

Hi there, welcome. Can we please look at an example? Please attach the emby server log from the time of the recording. you can learn how to do that here:

 

https://emby.media/community/index.php?/topic/739-how-to-report-a-problem/

 

Thanks !

Like I started a thread about this right after you released v4. You told me go stop using m3u8 and do ts. That doesn’t fix the issue. Emby is horrible about resuming recordings if it gets any sort of hiccup. Why can Emby not set a recording for a particular time period and retry during that time period? Once a stream hiccups Emby fails the recording and won’t resume. It would be better to miss a few seconds of a show than to stop a recording completely. This really needs to be fixed.

  • Like 1
Link to comment
Share on other sites

IkeTaylor11

Here it is. Thanks.

That log looks pretty much the same as what I see when I use m3u8 streams for recording. My guess is Luke is gonna tell you to switch to ts instead of m3u8, which will work a little better. But, you will still have failed recordings. And it doesn’t address the real underlying issue. I had this same conversation a couple weeks ago in a different thread. Nothing was addressed or even analyzed.

Link to comment
Share on other sites

At some point the remote url starts sending back this error:

[http @ 0x104c01140] HTTP error 403 Forbidden

I would try using .ts input instead. Thanks.

Link to comment
Share on other sites

  • 1 month later...
dcxmurphy

Hi Luke. This issue has become more frequent for us as we have now ditched our cable provider and permanently moved to IPTV + Emby DVR. I notice that it happens more frequently with some channels than others. Some will only record for 1 minute and then die. The New Zealand channels I use are in an m3u8 format and I don't think it has ever failed a recording. For US/UK ones I selected a ts format for the link, but it says "output ts" not input as you said I should try in an earlier comment. Many recordings from these channels fail halfway through and sometimes immediately. Is it my provider? Or is it my server? Is there any plans to prevent these issues? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...