Jump to content


Photo

Emby Theater - no sound


  • Please log in to reply
106 replies to this topic

#41 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 14 February 2019 - 07:34 AM

I would really love to have a solution for this to make any sense of purchased emby premiere. 


  • Godfather67 likes this

#42 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 15 posts
  • Local time: 07:47 AM

Posted 14 February 2019 - 07:44 AM

I can only join the previous speaker, as an Emby premier user.



#43 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:47 AM

Posted 14 February 2019 - 02:10 PM

Have you configured windows sound settings?

#44 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 14 February 2019 - 02:43 PM

Guide me please what to set in windows. My server is on Windows Server 2019, client is xbox one.

#45 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:47 AM

Posted 14 February 2019 - 03:34 PM

In that case, have you configured Xbox One sound settings?



#46 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 14 February 2019 - 03:46 PM

Xbox hdmi jbl bar 3.1 hdmi arc panasonic viera 

 

Xbox audio setup:

 

HDMI audio: Bitstream out

Optical audio: off

Bitstream format: Dolby digital 5.1



#47 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12277 posts
  • Local time: 10:47 PM

Posted 14 February 2019 - 04:02 PM

If you turn bitstreaming off, do you get sound?

#48 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 14 February 2019 - 04:24 PM

Tried all available settings, the only app where I don't have audio is emby theater

#49 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:47 AM

Posted 15 February 2019 - 11:09 AM

What is your Xbox connected to?

#50 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 15 February 2019 - 12:02 PM

We are in an infinite loop with these questions. I don't have audio problems at all, except Emby Theater app. And this is the 4th time I wrote this down here.
  • Godfather67 likes this

#51 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 15 February 2019 - 12:06 PM

#13, #27, #46

#52 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 15 posts
  • Local time: 07:47 AM

Posted 15 February 2019 - 12:29 PM

We clearly indicated several times, no general XBOX sound issues, just with Emby Theater decoding DD5.1 on it.



#53 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:47 AM

Posted 16 February 2019 - 01:22 PM

Do you hear the sound effects in the app as you navigate?

#54 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 15 posts
  • Local time: 07:47 AM

Posted 17 February 2019 - 07:39 AM

Do you hear the sound effects in the app as you navigate?

No, I cannot hear any sound effect during navigation.



#55 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:47 AM

Posted 19 February 2019 - 02:42 AM

This would suggest you may have muted the app in xbox settings. i vaguely recall this happening to one or two others before. @FrostByte do you remember?



#56 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 19 February 2019 - 03:31 AM

Let me repeat myself, #25:

 

The no audio happens with with DD5.1, DTS works well everywhere in Emby Theater.
Different mkvs, DD5.1 640kbps have audio, DD5.1 448kbps no audio, DD5.1 384kbps have audio. 

 

So the app cannot be muted. 



#57 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 01:47 AM
  • LocationThe UP

Posted 19 February 2019 - 09:25 AM

This would suggest you may have muted the app in xbox settings. i vaguely recall this happening to one or two others before. @FrostByte do you remember?

 

The only sound issues I recall was when someone turned done the app volume settings and forgot to turn them back up, but that should affect all audio.

 

Start playing video in Xbox app

Click the big Xbox button

Click Emby Theater from list (should be the first)

There is a volume slider, mute button, etc. there

 

I'm not seeing any issue with DD here, but mine is all 640kbps.  Not sure why a different bitrate would matter.  Is the one that's not working a different type of AC3, like EAC3, or something like that maybe?  Could we see a pic of the mediainfo for one that works and one that doesn't?

 

My Xbox settings look similar

HDMI bitstream out

No optical

Dolby Digital

 

HW Setup

Xbox -> Samsung TV -> Samsung soundbar

 

The only other thing I can think of right now is maybe uploading a small sample of one that doesn't have sound and we can test and try to duplicate the issue ourselves.



#58 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 19 February 2019 - 10:28 AM

5c6c1247dd1d9_nosound.jpg5c6c125ac1e98_nosound2.jpg5c6c126addfb6_sound.jpg5c6c12779f451_sound2.jpg



#59 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 07:47 AM

Posted 19 February 2019 - 10:30 AM

First two there is no audio, last two I have audio. Seems the difference is 44100Hz is not playing on windows store & xbox Emby theater app.


  • FrostByte and Godfather67 like this

#60 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 15 posts
  • Local time: 07:47 AM

Posted 19 February 2019 - 10:51 AM

The only sound issues I recall was when someone turned done the app volume settings and forgot to turn them back up, but that should affect all audio.

 

Start playing video in Xbox app

Click the big Xbox button

Click Emby Theater from list (should be the first)

There is a volume slider, mute button, etc. there

 

I'm not seeing any issue with DD here, but mine is all 640kbps.  Not sure why a different bitrate would matter.  Is the one that's not working a different type of AC3, like EAC3, or something like that maybe?  Could we see a pic of the mediainfo for one that works and one that doesn't?

 

My Xbox settings look similar

HDMI bitstream out

No optical

Dolby Digital

 

HW Setup

Xbox -> Samsung TV -> Samsung soundbar

 

The only other thing I can think of right now is maybe uploading a small sample of one that doesn't have sound and we can test and try to duplicate the issue ourselves.

 Please look at post #30 DTS track has sound, DD5.1 has no sound.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users