Jump to content
Xmacvicar

Guide Not working - I'm sure I have the XML setup properly

Recommended Posts

Xmacvicar

Hey all!
 

I am new to EMBY (from Plex) and have been using it for the past few days totally fine! I have an IPTV M3U setup which is my main tv source now, and I tied in their XML to get all the channel data. It worked great for a few days and now the guide is completely empty. I spoke to a friend who told me I had to fetch/get the new data. I went to their site and downloaded the XML file to my computer and pointed Emby to this xml file on my machine. I refreshed the Guide Data and just nothing appears! I have the full channel list, but no actual show information in the timeline guide.

 

I thought that if I tied in the XML feed url in emby, it would just always pull in the recent show information if I 'refreshed guide data'. But it no longer works? Can anyone help? Sorry this is coming from a general noob and I need any help I can get!

Share this post


Link to post
Share on other sites
Luke

 

 

I thought that if I tied in the XML feed url in emby, it would just always pull in the recent show information if I 'refreshed guide data'.

 

Yes it will. Can you try that instead? thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...