Jump to content
hashref

Genre section

Recommended Posts

hashref

The Genre section does not appear to be working on my two servers. They are completely independent of each other and have their own libraries. The movies have their genres appropriately assigned when looking at a specific movie's info in the UI. However, when I click Genres in the Movies section the result is a blank screen in the web UI. When selecting the green Genres tab in the Roku app the results returned is 0. Shouldn't this Genre tab/section show "buckets" for SciFi, Drama, Comedy, etc., and in those buckets are movies with the associated genre? If not, what populates this Genre section? When troubleshooting I check the box to create NFO files and they were properly generated but it had no effect on the Genres section.

 

To reproduce via web UI:

  1. emby Home
  2. click Movies thumbnail
  3. click Genres in top banner where options are Movies, Suggestions, Trailers, Collections, Genres.
  4. Genres returns blank screen below banner.

 

The HTML of the button in question is below.

<button type="button" is="emby-button" class="emby-tab-button emby-button emby-tab-button-active" data-index="5"><div class="emby-button-foreground">Genres</div></button>

I added the Collections plugin and when clicking Collections in the top banner all of the collection buckets come up and contain the associated movies. Kudos for that plugin! Is this not how Genres should work?

 

Thanks for any help in resolving this!

Share this post


Link to post
Share on other sites
Luke

Hi, what versions of Emby Server are they?

Share this post


Link to post
Share on other sites
hashref

Both are on version 3.5.3.0. The dockers point to emby/embyserver:latest.  I'll try the beta on one of them tomorrow.

Share this post


Link to post
Share on other sites
Luke

For 3.5.3 I would try running a full library scan as well. Thanks.

Share this post


Link to post
Share on other sites
hashref

I just noticed that in the android app the Genre section works as expected. However, when using Chrome on android the Genre section is blank like it is from Chrome on Windows and the Emby app on the Roku3. At least one of the clients are working. When I get back from vacation I'll check the LG app on my tv.

Share this post


Link to post
Share on other sites
Luke

Make sure to run a full library scan. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...