Jump to content


Photo

Audio not Working

ember audio

  • Please log in to reply
4 replies to this topic

#1 jasonwilliams OFFLINE  

jasonwilliams

    Advanced Member

  • Alpha Testers
  • 158 posts
  • Local time: 03:45 AM

Posted 20 December 2018 - 05:08 PM

Hello,

 

I'm having a problem where MKV files with AC3 audio is not playing sound.  This happens on W10M.  I see there is an old thread about this, but a fix was indicated, so I'm not sure if that was ever implemented.  Can anyone help?

 

Thanks,

Jason



#2 amselem OFFLINE  

amselem

    Newbie

  • Members
  • 3 posts
  • Local time: 09:45 AM

Posted 05 March 2019 - 09:18 PM

Same problem here.
Did you ever find a fix?

#3 jasonwilliams OFFLINE  

jasonwilliams

    Advanced Member

  • Alpha Testers
  • 158 posts
  • Local time: 03:45 AM

Posted 06 March 2019 - 05:11 PM

No, I just started use ET instead.  Too bad because Ember looked great on mobile.



#4 7illusions OFFLINE  

7illusions

    Advanced Member

  • Developers
  • 2072 posts
  • Local time: 09:45 AM
  • LocationGothenburg, Sweden

Posted 07 March 2019 - 04:37 AM

Does any of you have a file to share that has this problen?

#5 amselem OFFLINE  

amselem

    Newbie

  • Members
  • 3 posts
  • Local time: 09:45 AM

Posted 13 March 2019 - 08:26 PM

@7illusions  I sent you a PM


  • 7illusions likes this





Also tagged with one or more of these keywords: ember, audio

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users