Jump to content

Unidentified TV Episodes


gillmacca
 Share

Recommended Posts

gillmacca

I am having an issue with 2 episodes of stargate-sg1 not being identified by MB. As you can see from the screenshot https://www.dropbox.com/s/ua5vx19jogaotrl/Screenshot%202014-04-22%2010.35.17.png the episode is in the correct folder and in the correct format, but in the background you can see MBS has a red cross against the title, and is missing the path to the file in the right hand side of the screen

Edited by gillmacca
Link to comment
Share on other sites

gillmacca

That shouldn't make any difference, should it? It's a recognised naming format

Link to comment
Share on other sites

Tolerant

That shouldn't make any difference, should it? It's a recognised naming format

 

Just pointing out the difference I noticed, besides that there is no .MTA file for that video file, but no idea what a .MTA file even is. 

 

Btw, your signature has some post tags showing on the sides that don't seem to be necessary ;)

Link to comment
Share on other sites

WWWestern

Try rename 10 ep. to standard s04e10 format it may initiate rebuilding of metadata for this item. Was this episode missing in the past? Appears ep 10 added recently.

Link to comment
Share on other sites

gillmacca

I had it initially, but using the organize tv feature, it wouldn't move the file (couldn't determine the path, even the the rest of the episodes moved fine).

I'll try changing the format, but have a feeling that won't help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...